Crackling noise.

I'm getting a crackling,(like a phono needle skipping across a record) noise at various times when I'm playing keys with my midi controller, or when playing back a clip. My levels are fine, and it happens at random points in a clip, not at the same location.  Could it be my audio interface, (scarlet 2i4) settings? Help! Thank you.

4 followers

etruscan 2 years ago | 0 comments

3 answers

  • channelite
    contribution
    5 answers
    6 votes received
    2 votes

    Sounds like you need to increase your buffer size.  Also check for the latest drivers for your audio interface.

    2 years ago | 1 comment
  • michael.j.mclaughlin20
    contribution
    240 answers
    257 votes received
    1 vote

    I second channelite's answer. IF that does not work, try swapping out different cables. Is the crackling actually inside of the audio that you are recording? or is it coming afterward? 

    2 years ago | 0 comments
  • johnwallace
    contribution
    1 answer
    1 vote received
    1 vote

    Try going into your Audio/Midi Setup (on your macbook, not Ableton), and change your audio output to your built in output. In Live select your audio interface as your input/output. I was having the same issue, but this seems to have resolved it. I have a 15" macbook PRO as well, but I use an Edirol M-16DX mixer as my audio interface. I hope this helps, or that you have resolved it on your own.

    6 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.