cannot MIDI-map the crossfader. i am not a newbie, but i am stuck

im having a problem assigning the crossfader to a MIDI controller. I cannot get it to respond. I've tried changing MIDI controllers, and it doesn't help. I can assign the same controllers to an up-fader without any problems, it is only the X-fader that i cannot control (except with the mouse).

i've googled this and can say that, when in midi-map mode, i am not accidentally mapping one of the sides of the crossfader (A/B) - i am definitely trying to assign the variable control in the centre... but it will not respond.


I've also tried changing the Takeover Mode from Pickup to Value Scaling or None... (which was suggested as help for someone else with a similar problem). none of these settings make a difference.


originally i thought it was Novation's Automap software getting in the way (I am trying to map this to a ZeroSL MKII), but I've tried chaning the fader's values and mode etc, but it makes no difference... and like i said, i tried other controllers (a korg nanoKontrol/Akai MPK Mini) and it also didn't work, not with their faders or pots... yet, with all these controllers, the physical faders worked fine when mapped to any of the channels' up-faders within Live... it's only the X-fader i cannot control.... i can definitely map either one side of it (A/B) to get it to jump, it's just the variable control (that i want to use) that i cannot get to work...

when i assign the same fader to any channel's up-fader, it works. I've tried this with a few different MIDI controllers....

i'm stuck... i'm not a newbie to Live... but im really not sure what the problem is... it seems to be something within Live (since changing midi controllers makes no difference and these same controllers have no problem mapping to the upfaders).

im using Live 9.2 Suite.... any help is appreciated:)

One follower

samtastic 1 year ago | 0 comments

1 answer

  • samtastic
    2 answers
    2 votes received
    1 vote

    today the crossfader works fine... i tried it out with an older version of Live (8) and then tried it again with Live 9 and it works as it is meant to.... so, i dont  know what was going wrong ystrday... i guess i should have tried quitting and reopening it.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.