cannot change into session mode,no lights...

I contact you because I have a problem with my launchpad: when I connect it, the computer reknows it, the launchpad shines, and I configured it great in Ableton. 
But either no light is shining or only the 4 arrows are shining, no other button. Not "user1", "user2", or "session". I tried to test all the buttons one by one, tried to make combinations, all of this unsuccessfully. 
In Ableton, I don't have the red frame which indicates what the launchpad mini controls, and when I press a button no sound is going out. But the upper right 
witness indicates that it detects a MIDI signal. 
I installed everything new, also the USB Treiber, but nothing changed. 
What can I do ?

2 followers

djphil123 5 months ago | 0 comments

1 answer

  • FlamingBeats
    contribution
    1 answer
    1 vote received
    1 vote

    I have the same problem Just since a few hours i was working on a light show, disconnected the launchpad, grabbed it together with my notebook, gone to starbucks, connected it and nothing worked.... is my launchpad broke or is ableton broke?

     

    2 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.