Audio signal only comes out of left headphone REDUX

I am running Able Live Lite (the software that bundled with my Focusrite audio interface) and for whatever reason I can only hear my mic's audio signal in my left headphone speaker.  The signal issue that I am having is described exactly by an article by Able customer support -- http://www.ableton.com/articles/monorecording.  

The problem that I am facing is that I can't utilize the solution put forth by the article linked above.  (The article recommends that one change one's Input Channel from "1/2" to either "1" or "2" using the Input Chooser option.)  When I view the Input Channel options available for my audio device under Able's Preferences tab, I am only presented with the following alternatives: "mono 1 & mono 2" and "stereo 1/2."  There is no purely "1" or "2" channel options available.

Has anyone experienced the same problem that I am having and figured out a solution?

 

Other environmental details:

Windows 7 (86x)

Able Live 8.3.6 (set up to use ASIO drivers)

Focusrite Scarlet 2.2 audio interface

Audiotechnica XLR microphone

** Both the left/right headphones have been tested and work perfectly in all over contexts.

2 followers

bbhuston 1 year ago | 0 comments

1 answer

  • [stm] Ableton staff
    contribution
    103 answers
    114 votes received
    1 vote

    Hi there,

     

    have you tried selecting "Mono 1" and "Mono 2" in turn? This should have the same desired effect as selecting "1" or "2" as described in the Knowledge Base article.

     

    Best regards from Berlin,

    Stas.

    1 year ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.