AU Plug-In not working/loading properly after restarting a project

One of my tracks is using Reaktor as an AU plug-in (specifically, the Junatik II, Syn drum patch).  It works great, and I save it.  However, whenever I re-open the project, that plug-in doesn't work.  It is definitely getting both MIDI from the Arrangement or Session view, and from my USB controller.  However, it just doesn't output any sound.

I can tell this because in the Instrument view at the bottom left of the screen, I can see the little yellow lights working, but the track volume shows no output at all.

If I delete the plug-in and then drop it in again it starts working.  But when I close and open the project, the same thing happens again.

I have tried deleting the track, then creating a new MIDI track, dropping the clip back in, and resaving, but I still keep having the same problem.  I have also tried turning the volume way down on it before saving since it is a heavy bass patch, I was worried it might not be working because it is overloading something or other, but that doesn't seem to be it either.  CPU usage maxes at around 25 percent.

Don't know if it matters, but I have Ableton Live 9.1, 2009 MacBook Pro, Launchpad, and M-Audio Ozone.

Any ideas on what is going wrong? Or, more importantly, how to fix it?  Thanks!

 

One follower

EricD123 2 months ago | 0 comments

2 answers

  • QdupMusic
    contribution
    1 answer
    1 vote received
    1 vote

    With some AU plugins like the waves, it seems that after saving and re-opening a session; the plugins don't get sound until you deactivate / reactivate the plugin. Does it come back on if you deactivate / reactivate? If so you can just use the VST version of the plugin and it will solve it. Might be worth just testing the VST version and see if that solves it. I'm not sure, but thought it might help if you haven't tried.

    2 months ago | 0 comments
  • EricD123
    contribution
    2 answers
    2 votes received
    1 vote

    Just gave it a try -- the deactivate/reactivate in Ableton doesn't help, but if I open up Reaktor and, switch the patch and then switch back, that seesm to work.  I will have to try the VST and see if that helps.  

    Thanks for the ideas!

    2 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.