APC 40 not recognized - Greyed out in input, output in midi sync

Hello,

I am using a friend's APC40 that he could not get to work on his computer. I thought i'd give it a shot. I am using Live 8.2 on a mac and cannot get ableton to recognize the apc40 as a midi controller. I have tried many cables, set it up right, restart combinations, and more. It lights up but when i got to midi sync, all i can do is select APC40 in control surfaces and nothing else is selectable. All inputs and outputs are greyed out and there is nothing in the midi ports section. I have tried using an arturia midi controller and it works just fine with the same cable and in the same usb port. I cannot find the source of this problem. Please help.

9 followers

PRL1129 2 years ago | 0 comments

3 answers

  • woodswalker
    contribution
    1 answer
    1 vote received
    1 vote

    I have been trying to get Ableton to recognize my Novation X-station...I don't know the answer yet, but one thing I tried was switching USB cables. I actually did manage to get sound out of it after I did that. (unfortunately Ableton then stopped recognizing my Ultranova.) I think Ableton, or maybe Windows, has a huge issue with USB cables: where they are connected, thinking it is a different instrument, etc.

    I wonder if you have software/drivers for the APC that need to be reinstalled. Good luck!

    2 years ago | 0 comments
  • macdavey
    contribution
    1 answer
    1 vote received
    1 vote

    has anyone figured out how to get the APC40 working?  I have tried many attempts, and just did a full install of Ableton 9 Suite version 9.1.6, and upgraded Mac OS to Yosemite, running on a Mac Pro with 8GM ram.  Ableton can see my Akai MPK25 keyboard, but does not see the APC40.  The Apple Midi/Audio utility shows the APC40, but is GREYED OUT.  In Ableton Preferences, I can only see the APC40 as a control surface choice, but NOTHING for APC40 under Midi In, Midi Out, and the APC40 is not lighting up.  Can someone post a fix? This is very frustrating.

    8 months ago | 0 comments
  • ShelLuser
    contribution
    58 answers
    97 votes received
    0 votes

    Looks like the OS has problems finding this critter. The first thing to look out for is making sure that your OS supports it. I'm on Windows myself so can't help you there, but you should be able to get an overview of currently connected USB devices somewhere in there (if Windows can do it I'm sure Mac should do too).

    The best point to focus on right now is the way you connected it. Start by trying to connect the APC directly to your computer and don't use an USB hub. More than once the USB hub is the culprit.

    And the obvious: make sure the APC is turned on before you start up Live.

    2 years ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.