Ableton Live Lite 9-Recording Issue

Hello,

I am having an issue with my Ableton Live Lite 9 version and thought I could ask someone here for help:

When I try to load my VST instruments, which are Xpand2, Eighty Eight and Play East West, I get an error message saying the license could not be found or there is an error while loading. I reboot the laptop and usually this helps.

However, I have started experiencing another peculiar issue; when recording sessions the master volume always starts dropping at 96 in the arrangement position meter and then once it has reached 0 it goes up to normal volume again. I have tried to manually stop it and bring it up, but when I listen to the recording the drop in volume is there and it ruins everything obviously. It goes slowly down and then abruptly loud again. 

What do you think the issue could be? Virus, memory or hardware issues? The master volume button moving on its on is creeping me out though. I haven't changed any important settings or automation as far as I know, but won't say for sure. 

I'm using Ableton with Windows 7 64 bit and my PC is starting to get full so I'm working on freeing up more memory and space to eliminate one possibility for this error.

 

Thanks.

 

I hope someone has an answer!

 

 

2 followers

tonekf87 17 days ago | 0 comments

2 answers

  • drewr4
    contribution
    1 answer
    1 vote received
    1 vote

    I haven’t come across this issue but have you tried reinstalling the Ableton software? Perhaps this will resolve the issue.

    17 days ago | 1 comment
  • tonekf87
    contribution
    1 answer
    1 vote received
    1 vote

    I was able to solve the issue by myself eventually:) Turned out to be some automation at play that I had to delete. 

    11 days ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.