Ableton 9 live Korg Krome midi problem

Hi,

There is something I don't understand and I wonder if anyone could help me out?

I have Ableton 9 live, a Korg Krome and a focusrite 18i8.

Everything is connected as it should, an usb cable from the Korg to the computer and a midi cable coming out from the Korg going in to the focusrite and two audio-cables coming out of the Krome into the focusrite. I have no problem in recording audio from the Krome into Ableton.

I just thought it would be nice to for example take a sound or instrument of Ableton and play it with the Krome and also put all the effects of the Krome on the chosen sound.

I tried this and this is working when I press the Arp-button on the Krome on the chosen sound in Ableton plays following this Arp and it reponds on the four knobs to control the settings of the Arp.

But it's not responding on the tone-knobs, neither on the tone adjust parameters or the effects yoy can put on a sound in Krome.

Any ideas how I get all this to work on the sounds in Ableton?

Greetz,

Guido

2 followers

GuidoPa 1 year ago | 0 comments

1 answer

  • thecontrolcentre
    contribution
    3 answers
    2 votes received
    1 vote

    I think you would have to set up the Krome as an external effect to send audio from Live through it's effects.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.