Ableton 8.2.5 can't detect VST-AU suddenly

Hi everybody,

I use a Mac Pro. I've worked all day on Ableton and everything was fine, but then after dinner when I opened it, I found out that all my VST and AU folders are undetectable. I've not even restarted or shutted down the computer.

Interesting thing is the files are there and everything is in place, and when I open a previous project all the plug ins are there and working, and nothing wrong on project files. But when I look to the Ableton library, I see all the VST's names has changed and their icons turned into a folder icon and all working as a folder, and there is this MacOS and Resources folders in it, it wasn't like that before.

Also now I can also see them with their extensions?! But it just won't let me to drag and drop the plug in, because Ableton sees them as Folder, not plug in anymore.

Here is the view I have: http://i41.tinypic.com/ofw9z.png

Mac Pro, running Max OS X 10.6.8, Ableton Live 8.2.5.

Do you have any ideas what is going on here?

3 followers

tugceyazici 10 months ago | 0 comments

1 answer

  • rambolini
    contribution
    1 answer
    1 vote received
    1 vote

    I have the same problem.. my AU plugin just suddenly decided "launch path not accessible," then Live crashed. I am running 10.6.8  ...maybe we need 10.7 / Lion?

    10 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.