Midi notes playing too high?

Hi there, so I load up a project, and after a couple of minutes my midi instruments are playing the wrong notes! If I re-open the project or restart Ableton it works fine until it happens again!

Anybody else had this problem?

Thanks

 

Chris Revett

6 followers

revett 2 years ago | 0 comments

5 answers

  • Eppe
    contribution
    99 answers
    125 votes received
    4 votes

    Do you have any pitch bending going on in your midi clips? Sometimes if you stop playback during a pitchbend and then start playing again it remembers the pitchbend, so everything is out of tune. The way to solve this is making a pitchbend automation point at '0' somewhere and playing from there, so it resets the pitch to normal.

    2 years ago | 0 comments
  • jaytee
    contribution
    1 answer
    2 votes received
    2 votes

    Almost certainly an issue with MIDI pitch-bending automation. Ableton's problems with this have given me no end of grief.

    1 year ago | 0 comments
  • Matt Quiroga
    contribution
    1 answer
    2 votes received
    2 votes

    try inserting a break point in the pitch bend envelope at 0 just before the first note of your "high pitched" problematic note begins... does it help?

    1 year ago | 0 comments
  • wehkah
    contribution
    23 answers
    29 votes received
    1 vote

    do you use a midi controller who sends control-messages? check knobs, faders!

    2 years ago | 0 comments
  • skymakai
    contribution
    10 answers
    7 votes received
    1 vote

    I don't know why... it's the strangest thing, but I tried Matt Q's suggestion to put a break point in the pitch bend automation of the clip... not changing the automation at all, except putting a break point in it.

    This worked... I can't tell you why.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.