Live crashing when I open or save

I know, I know. I have also logged a call with support, but the last time it took 'em a day or so to respond, and I am up against it here (have deadline for a friend to keep)

Basically every time I select 'open a live set' or 'save a live set' live crashes.

Every time I try and save a vst preset. live crashes.

This is unique to Live 9, and Live 8 appears to be working fine.

Can anyone just give me a quick heads up on a couple of ideas to try ?

I've repaired disk permissions, restarted numerous times.

It's a 2012 MacBook Pro running Mountain Lion (shit OS) 10.8.3. To keep things simple I'm just using the built-in soundcard.

 

Was working fine yesterday. No changes to the system of note.

What should I do ? anyone got any ideas ?

18 followers

GUY SMILEY 2 years ago | 1 comment

11 answers

  • soundathlete
    contribution
    1 answer
    2 votes received
    2 votes

    Hi,

    I have same problem with my Live 9.1.2 with MacBookPro Retina Mac OS X 10.9.3.
    Live crushes every time when I tried to save projects.

    After I erase the "Ableton" folder in "Preferences" to reset Live, it worked fine for a while but eventually it starts crushing.

    I've done double checking the third-party plugins but there was no hint.

    This is really frustrating...

    1 year ago | 0 comments
  • Near Earth Object
    contribution
    524 answers
    549 votes received
    1 vote

    Had similar problems for weeks now. Ableton helpdesk has no idea why it happens.so far, no solution. Can't use Live 9. I have to admit they are doing their best to help out, but so far, even the 9.0.3 version keeps crashing/stalling.....

    2 years ago | 0 comments
  • jorgetakei
    contribution
    1 answer
    1 vote received
    1 vote

    same for me, they didnt even respond my support mails. as soon as anyone has an idea whats going on, several medals will be deserved.

    1 year ago | 0 comments
  • Beefsticker
    contribution
    1 answer
    1 vote received
    1 vote

    Same here with Macbook Pro 2012, Mavericks and Live 9.1.

    1 year ago | 0 comments
  • drakeyboy
    contribution
    1 answer
    1 vote received
    1 vote

    Same problem here.

    Just waiting for support to get back to me.

    1 year ago | 0 comments
  • trouble_sh00ter
    contribution
    1 answer
    1 vote received
    1 vote

    Having similar problems myself.

    1 year ago | 0 comments
  • Near Earth Object
    contribution
    524 answers
    549 votes received
    1 vote

    Still not fixed here.... Sent another report to Ableton support, but haven't been able to use Live 9 for more than 6 months now. Very very frustrating. On my Macbook it runs fine though.

    1 year ago | 0 comments
  • Model.Fragment
    contribution
    2 answers
    2 votes received
    1 vote

    Same issues here on OSX 10.6.8. It happens EVERY SINGLE TIME I try to open a new session and save. Opening up an old session, deleting all the tracks, and "saving as" is the only workaround I've been able to come up with. I've been doing this for months now.  I have Ableton Live 7, 8, and 9 on my machine and the problem only occurs in Live 9.

    1 year ago | 0 comments
  • stevep314
    contribution
    2 answers
    2 votes received
    1 vote

    Same problem. 10.6.8 and 10.9.2. I use the same solution to trash the pref file. Works for a while and then starts crashing again... 

    For me seems like an audio unit plug is causing the problem. Not sure though.

     

    1 year ago | 1 comment
  • [efl] Ableton staff
    contribution
    35 answers
    35 votes received
    1 vote

    Hey Guys,

    We'd urge you to please get in touch with our Technical Support Department with a full description of the error message which Live shows when crashing:

    https://www.ableton.com/en/help/contact-support/

    Also, please include a status report:

    https://www.ableton.com/en/articles/create-status-report/

    Until our technicians can have a look at your status report, it's very hard to determine what exactly could be causing your crash.  They should get back to you within a day or two.

    1 year ago | 0 comments
  • bid111
    contribution
    1 answer
    1 vote received
    1 vote

    I'm running Ableton 9.1.2 on a MacBook Pro OSX 10.6.8 - EVERYTIME I load a tune to work on it just hangs (not responding). Then after around 5-10 minutes it loads up. However, sometimes I cannot scroll to the right, it auto scrolls back to the left and if I'm trying to draw automation in I can only draw on the left of the screen. If I try to go right it won't allow me too - as if it's possessed! 

    Sent a couple of mails to tech support but heard nothing back.....anyone got any ideas? I was thinking maybe an exorcism but I feel that's a bit much! 

    : ) 

    1 year ago | 0 comments
This question has been closed for new answers.
Answers is a new product and we'd like to hear your wishes, problems or ideas.