Launchpad MK2 not working in 9.1.3

Im using Live 9.1.3 and it does not have launchpad mk2 in control surfaces so when i attach it and try to set it up is doesn't work and just have these lights. Please see pictures. i am getting increasingly impatience with both novation and abletons support and wanted to ask the community before i returned this. It does work in the lite version provided

http://i59.tinypic.com/25r2eco.jp

http://i59.tinypic.com/f4ec69.jpg

10 followers

juanton 1 year ago | 0 comments

7 answers

  • [daw] Ableton staff
    contribution
    208 answers
    255 votes received
    1 vote

    Hi Juan, 

    Sorry to hear about your issues. We could not find a single email from your registered email address in our database, did you maybe write from a different address? 

    Live 9.1.3 is an outdated version by now, please try to install the latest version, Live 9.2, available at your account page. 

    Best, 

    David

     

    1 year ago | 0 comments
  • Walter0330
    contribution
    1 answer
    1 vote received
    1 vote

    I just bought my launchpad yesterday (march 21, 2016) and im having the exact problem as shown on the picture above. Please help

    8 months ago | 0 comments
  • Dat1guyluigi
    contribution
    1 answer
    1 vote received
    1 vote

    Yes! I'm having the same problem too. I've messed with this thing all day and nothing...

    7 months ago | 0 comments
  • manveru0
    contribution
    2 answers
    2 votes received
    1 vote

    Same thing here with Launchpad MK2 and Windows 10. Launchpad MK2 doesn't get recognised sometimes, switches on and off sometimes and even "produces" blue screends. According to Novation Win 10 is supported...

    5 months ago | 0 comments
  • i450air
    contribution
    1 answer
    1 vote received
    1 vote

    I have the same exact problem here I just bought a brand new launchpad a week ago and i'm still not able to do anything with it plz help

    3 months ago | 0 comments
  • g-mow
    contribution
    1 answer
    1 vote received
    1 vote

    j'ai un launchpad mk2, live 9.6.2 suite sous mac osx el capitan ...

    l'appareil est reconnu dans le midi/sinc , mais il ne contrôle rien! pas de cadre rouge

    où est l’intégration complète promise dans vos arguments comercial !

    aidé mois s'il vous plais!

    3 months ago | 0 comments
  • MrStephenson
    contribution
    1 answer
    0 votes received
    0 votes

    I now have EXACTLY the same problem. we are a school and the launchpad mini sockets kept breaking, the full size S versions lasted a bit longer the went into a flashing sequence and wouldnt work - NOW THIS......

    5 months ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.