Focusrite 2i2 with Live 9 won't pass input sound if changed from 41100

At first I couldn't change the sample rate or buffer size.  I downloaded a more recent driver which now allows the changes.  However, if sample rate is changed from 41100 audio input no longer appears to work.

PS.  Focusrite MixControl does not work with Scarlet 2i2.

5 followers

gsgstriker 8 months ago | 0 comments

3 answers

  • braindrain
    contribution
    2 answers
    2 votes received
    1 vote

    Hey, I have the exact same problem only that mine is a Focusrite Scarlett 2i4.

    Will someone please suggest something or maybe the original poster found a solution. If so, please share. It's driving me nuts.

    3 months ago | 1 comment
  • [daw] Ableton staff
    contribution
    135 answers
    155 votes received
    1 vote

    Hi there, 

    Issues like this can be very specific, so they deserve a closer look on your system. 

    We recommend getting in touch with our support staff, and make sure to include a status report ( help -> get support ): 

    https://www.ableton.com/en/help/contact-support/

    Best, 

    David

     

    3 months ago | 0 comments
  • braindrain
    contribution
    2 answers
    2 votes received
    1 vote

    I found a/the solution and it was embarrassingly easy: I connected the interface to a different USB port and Voilà everything worked as it should and I could freely change the sample rate and bit depth settings.

    I guess the lesson here is: Always check the most basic stuff first (even if it doesn't make immediate sense) like trying different ports or check if the driver is up to date.

    3 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.