Audio drop out and glitches.

Greetings to all,

I am running Ableton Live 8 Standard on a PPC Mac G5 Tower, OS 10.5.5 with 3GB of RAM. My interface is an Alesis FW16.

When I launch Ableton everything runs fine for about an hour. Eventually, as tracks are added and effects used the playback starts to make glitch sounds. If I do not restart my machine I will eventually lose all audio and need to restart my interface and my ancient PPC tower. 

I can upgrade my ram to 16GB for $170 or purchase a new Mac Mini for $599.

Does anyone have any suggestions? I just want to have latency free recording that doesn't get messed up after adding new tracks. Any thoughts? 

Should I update the ram in my PPC? Or buy a new Mac Mini? 

I have a new MacBook Pro but I haven't had any luck getting the Alesis (Firewire 400) unit to work on the laptop due to not being able to find a good FW 400 to FW 800 adapter. 

2 followers

blakten 1 year ago | 0 comments

3 answers

  • JamesMiles
    contribution
    24 answers
    18 votes received
    1 vote

    Startech firewire cable should get your Macbook Pro up and running.

    As for upgrading the G5 vs. buying a new Mac Mini, check the benchmarks.  The new Mac Mini scores double what the last quad core G5 scores.  Also, with an Intel processor, you can add current VSTi and VSTfx.  You can decide for yourself if that's worth the extra $400.

    1 year ago | 0 comments
  • blakten
    contribution
    2 answers
    2 votes received
    1 vote

    Thanks James! I just ordered the Startech cable and will have it in two days. 

    I am going to try again with the MacBook Pro. I had failed to consider it as a serious option because it is a laptop. However, then I remembered how fast it renders out of After Effects so I should see an amazing improvement. Additionally, I just discovered Alesis came through with a driver for Mountain Lion so this could be a good thing. 

    I really appreciate the feedback.

    Chuck

    1 year ago | 0 comments
  • blakten
    contribution
    2 answers
    2 votes received
    1 vote

    Well, James was right. The StarTech FW400 to 800 cable totally worked with my Alesis FW16 and the MacBook Pro. I tested a 16 track recording and added processor after processor to every track. I must have had 20 running on each track and playback was flawless. 

    Thank you James!!!

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.