1 Bienvenue dans Note

Avec Note, oĂč que vous soyez, vous pouvez Ă©baucher des idĂ©es, crĂ©er des beats et des mĂ©lodies, et Ă©chantillonner votre environnement. GrĂące au service Cloud d’Ableton, vous pouvez synchroniser avec Live vos Ă©bauches commencĂ©es dans Note pour ensuite les affiner davantage. Et vous pouvez Ă©galement exporter l’audio directement depuis votre iPhone ou votre iPad.

1.1 Configuration

Note est disponible Ă  l’achat sur l’App Store et est compatible avec iOS 15.0 et les versions ultĂ©rieures.

Pour utiliser Ableton Cloud, ce service doit ĂȘtre autorisĂ© et nĂ©cessite pour cela un compte ableton.com.

Pour empĂȘcher Ableton Cloud d’utiliser les donnĂ©es mobiles/cellulaires, accĂ©dez Ă  vos RĂ©glages iOS > Ableton Note et dĂ©sactivez le commutateur DonnĂ©es mobiles/cellulaires. Le Cloud ne synchronisera alors les Sets que si le WiFi est activĂ©.

Pour enregistrer des samples, Note demandera l’autorisation d’accĂ©der au microphone lors du premier lancement de l’appli. Vous pouvez aussi autoriser l’accĂšs dans iOS avec RĂ©glages > ConfidentialitĂ© > Micro.

Commutateur iOS d’accùs au microphone.

2 Paramùtres de l’appli

Vous pouvez accĂ©der aux paramĂštres de l’appli en appuyant sur les trois points situĂ©s dans le coin infĂ©rieur gauche de la bibliothĂšque de Sets.

Icîne Paramùtres de l’appli.

Ici, vous pouvez accĂ©der Ă  plusieurs options et sous-menus relatifs Ă  vos interactions avec l’appli.

Paramùtres de l’appli Note.

2.1 Ableton Cloud

Ableton Cloud est un service qui actualise les Sets de Note directement dans le navigateur de Live, et sur tous les appareils iOS. Le Cloud peut stocker jusqu’à cinq Sets Note.

Pour activer Ableton Cloud dans Note, accĂ©dez aux paramĂštres de l’appli Note et appuyez sur Ableton Cloud. Activez le Cloud avec le commutateur et connectez le service Ă  votre compte utilisateur Ableton. Vous pouvez Ă©galement configurer le Cloud en sĂ©lectionnant TransfĂ©rer vers Ableton Cloud dans le menu Options du Set de n’importe quel Set Note local de votre bibliothĂšque de Sets.

Si les donnĂ©es mobiles/cellulaires de votre appareil iOS sont dĂ©sactivĂ©es, Ableton Cloud ne commencera Ă  synchroniser les Sets qu’aprĂšs connexion au WiFi.

Ableton Cloud peut Ă©galement ĂȘtre activĂ© dans Live (version 11.2.5 et ultĂ©rieures). Pour activer la fonctionnalitĂ© Cloud, ouvrez les PrĂ©fĂ©rences de Live, et dans l’onglet Library, rĂ©glez l’option Afficher le Cloud sur On.

Options du Cloud dans les Préférences de Live.

AprĂšs activation, une rubrique Cloud apparaĂźtra dans la section Places du navigateur de Live, ainsi qu’un message vous invitant Ă  vous connecter Ă  ableton.com. Cliquez sur le bouton Se connecter pour ouvrir une fenĂȘtre de navigateur Web. Cela vous conduira au mĂȘme processus d’autorisation que celui requis pour activer Ableton Cloud dans Note.

Se connecter Ă  Ableton Cloud dans Live.

AprÚs avoir activé Ableton Cloud pour votre compte utilisateur Ableton, tous les Sets Note synchronisés avec le Cloud apparaßtront dans le navigateur de Live.

Veuillez noter que les Sets synchronisĂ©s par le Cloud sont stockĂ©s dans la BibliothĂšque utilisateur de Live, qui doit ĂȘtre configurĂ©e et accessible lorsque vous utilisez le Cloud. C’est le comportement par dĂ©faut pour la plupart des configurations de Live, mais si vous conservez votre BibliothĂšque utilisateur sur un disque dur externe qui n’est pas connectĂ© Ă  ce moment-lĂ , aucun de vos contenus synchronisĂ©s avec le Cloud ne sera disponible dans le navigateur de Live. Pour plus d’informations sur ce sujet, nous vous recommandons de consulter notre guide La BibliothĂšque utilisateur dans la base de connaissances Ableton.

Pour en savoir plus sur la synchronisation des Sets avec Ableton Cloud, consultez le chapitre Synchroniser et exporter des Sets.

Vous pouvez activer la fonction Link pour synchroniser Note avec d’autres produits compatibles Link.

Ableton Link est une technologie qui maintient les appareils synchronisĂ©s sur un rĂ©seau filaire ou sans fil. Quand la fonction Link est activĂ©e, vous pouvez lancer et arrĂȘter la lecture de Note indĂ©pendamment de tout autre appareil connectĂ© ou application. Un logiciel compatible Link restera en mesure, au tempo, ainsi qu’à la position correcte par rapport Ă  la quantification globale de dĂ©clenchement de tous les participants.

Dans la plupart des cas, Link fonctionne sans problĂšmes dĂšs qu’il est activĂ© et assure une synchronisation fiable dans toutes les conditions. Si vous avez des questions ou rencontrez des problĂšmes, nous vous recommandons de consulter l’article Utiliser Link avec Note dans la base de connaissances Ableton.

2.3 Afficher touchers

Activer l’option Afficher touchers ajoute un petit cercle blanc Ă  l’écran en rĂ©ponse aux gestes de vos doigts lorsque vous naviguez dans Note. C’est un tĂ©moin visuel qui peut s’avĂ©rer utile lors de l’enregistrement de vidĂ©os de prestations musicales et de tutoriels.

2.4 DonnĂ©es d’utilisation

Cette page contient deux options pour le partage en arriĂšre-plan de donnĂ©es concernant votre expĂ©rience avec Note. Vous pouvez choisir ici de partager avec nos dĂ©veloppeurs des donnĂ©es d’utilisation gĂ©nĂ©rales ou des rapports de plantage.

2.5 Aide

La page Aide contient plusieurs options pour obtenir de l’aide concernant Note. Vous y trouverez des liens pour regarder un tutoriel vidĂ©o, lire le manuel de Note, trouver des articles pertinents dans la base de connaissances Ableton, ou faire des commentaires sur l’application. Cette page affiche Ă©galement le numĂ©ro de version exact de votre installation de Note.

Page Aide de Note.

2.6 Confidentialité et juridique

La page ConfidentialitĂ© et juridique donne accĂšs au contrat de licence de l’utilisateur final, aux informations sur les licences tierces et Ă  la politique de confidentialitĂ© du site Web d’Ableton.

3 Créer et gérer des Sets

3.1 Créer de nouveaux Sets

Appuyez sur le bouton + Nouveau pour crĂ©er et ouvrir un nouveau Set. Chaque piste est prĂ©chargĂ©e avec un preset de batterie, de basse, d’instrument mĂ©lodique ou de Sampler.

Le bouton + Nouveau.

3.2 Présentation de la bibliothÚque de Sets

Lorsque vous ouvrez Note, vous voyez une option permettant de créer un nouveau Set, tous les Sets que vous avez déjà créés, et quelques Sets de démonstration. Les Sets qui ont été transférés sur Ableton Cloud apparaissent dans la section correspondante et les Sets uniquement stockés sur votre appareil dans la section Local.

BibliothĂšque de Sets.

Appuyez sur le bouton Lecture Ă  cĂŽtĂ© du nom d’un Set pour lancer la lecture de ce Set.

3.3 Options du Set

Appuyez sur les trois points à cÎté du bouton de lecture pour afficher diverses options du Set.

IcĂŽne Options du Set.
Options du Set.

Vous pouvez dupliquer et renommer un Set, choisir une illustration pour le Set dans votre photothùque ou prendre une photo qui servira d’illustration.

Vous pouvez également transférer le Set sur Ableton Cloud, qui le synchronisera avec Live et générera ensuite un dossier de Set auquel vous pourrez accéder depuis le navigateur de Live.

Si plusieurs de vos appareils sont connectés à Ableton Cloud avec votre compte ableton.com, vos Sets synchronisés apparaßtront dans la section Cloud sur chaque appareil ayant Note installé.

Partager avec
 vous permet de partager votre Set avec AirDrop ou d’autres applis iOS, de copier le Set ou de le sauvegarder dans l’appli Fichiers. Partager le Set crĂ©e un fichier .ablbundle (par ex., “MySong.ablbundle”), qui est similaire Ă  un Set Live et inclut tous les samples et mĂ©tadonnĂ©es. Les fichiers .ablbundle partagĂ©s peuvent ĂȘtre ouverts dans d’autres instances de Note ou de Live (version 11.2.5 et ultĂ©rieures).

4 Écran Session

Lorsque vous ouvrez un Set, vous voyez l’écran Session qui contient les pistes, les clips, les scĂšnes, les paramĂštres du Set, un mĂ©langeur et un bouton Lecture/ArrĂȘt.

Vous pouvez toujours revenir Ă  la bibliothĂšque de Sets en appuyant sur la flĂšche de retour Ă  gauche du nom du Set.

FlĂšche de retour Ă  la bibliothĂšque de Sets.

À droite du nom du Set, vous pouvez accĂ©der aux paramĂštres du Set, pour fixer le tempo, activer ou dĂ©sactiver le mĂ©tronome, choisir une tonalitĂ© et une gamme pour le Set, ou exporter le Set comme fichier audio.

IcĂŽne ParamĂštres du Set.
ParamĂštres du Set.

4.1 Pistes

Dans un nouveau Set, vous verrez par dĂ©faut trois pistes. Vous pouvez ajouter d’autres pistes (jusqu’à huit au total) en balayant l’écran vers la gauche et en appuyant sur l’icĂŽne Ajouter une piste apparue sur la droite.

IcĂŽne Ajouter une piste.

Les pistes sont disposĂ©es verticalement, comme dans l’écran Session de Live.

Une piste.

Vous pouvez appuyer longuement sur les pistes avant de les faire glisser et ainsi les réorganiser. Vous pouvez également appuyer longuement sur les pistes pour accéder aux commandes Dupliquer et Supprimer.

Commandes de piste.

4.2 Clips

Les clips contiennent les boucles que vous avez capturées et sont les éléments de base pour constituer vos pistes.

Dans un nouveau Set, vous voyez une grille de cases vides sous les en-tĂȘtes de piste. Il s’agit de slots de clip vides dans lesquels vous pouvez ajouter de nouveaux clips Ă  la piste. Pour ajouter un clip, appuyez sur l’icĂŽne Ajouter un clip dans une piste.

IcĂŽne Ajouter un clip.

L’ajout d’un nouveau clip vous amĂšne Ă  la vue Instrument, oĂč vous pouvez enregistrer votre jeu sur les pads, modifier les notes enregistrĂ©es et rĂ©gler les paramĂštres de l’instrument et des effets audio.

Pour revenir Ă  l’écran Session depuis la vue Instrument, vous pouvez toucher la flĂšche de retour, Ă  gauche du nom du Set.

FlĂšche de retour Ă  l’écran Session.

Appuyez sur un clip capturĂ© pour lancer sa lecture au prochain temps fort. Lors de la lecture d’un clip, vous voyez une icĂŽne carrĂ©e ArrĂȘter le clip qui vous permet d’arrĂȘter la lecture de ce clip.

IcĂŽne ArrĂȘter le clip.

De plus, vous pouvez appuyer longuement sur un clip et le faire ensuite glisser pour le dĂ©placer vers un autre slot de clip sur n’importe quelle piste. Vous pouvez Ă©galement appuyer longuement sur les clips pour accĂ©der aux commandes Modifier clip, Dupliquer et Supprimer.

Commandes de clip.

4.3 ScĂšnes

Les scĂšnes sont composĂ©es de divers clips qui se trouvent sur la mĂȘme rangĂ©e horizontale. Tous les clips d’une mĂȘme scĂšne sont lus ensemble lorsque la lecture est lancĂ©e.

Une scĂšne.

Chaque Set peut contenir un maximum de huit scĂšnes.

Pour afficher les numĂ©ros de scĂšne, appuyez sur l’icĂŽne Afficher/Masquer les numĂ©ros de scĂšne en bas de la grille de l’écran Session.

IcÎne Afficher/Masquer les numéros de scÚne.

Vous pouvez appuyer sur un numéro de scÚne pour lancer tous les clips de cette scÚne.

Numéro de scÚne.

Appuyez longuement sur un numéro de scÚne pour changer son rang en le faisant glisser, ainsi que pour accéder aux commandes Dupliquer et Supprimer.

Commandes de scĂšne.

4.4 MĂ©langeur

Vous pouvez accĂ©der au mĂ©langeur de votre Set en appuyant sur l’icĂŽne Afficher/Masquer le mĂ©langeur en bas de la grille de l’écran Session.

IcÎne Afficher/Masquer le mélangeur.

Appuyez sur M pour couper le son d’une piste ou sur S pour mettre la piste en solo.

Une piste coupée.
Une piste en solo.

Utilisez les curseurs pour régler le volume de la piste.

Curseur de volume.

4.5 Actions en Ă©cran Session

En bas de la grille de l’écran Session, vous pouvez accĂ©der aux commandes Annuler/RĂ©tablir, Ă  un commutateur permettant d’afficher/masquer les numĂ©ros de scĂšne, au mĂ©langeur du Set et Ă  un bouton Lecture/ArrĂȘt gĂ©nĂ©ral.

Actions en Ă©cran Session.

5 ParamĂštres du Set

Pour accĂ©der aux paramĂštres propres Ă  un Set, appuyez sur l’icĂŽne ParamĂštres du Set dans le coin supĂ©rieur droit d’un Set Note.

IcĂŽne ParamĂštres du Set.
ParamĂštres du Set.

5.1 MĂ©tronome

Le moyen le plus simple d’enregistrer en mesure avec un tempo donnĂ© est de s’aider du mĂ©tronome intĂ©grĂ©. Le mĂ©tronome fait entendre ses clics lorsque vous activez son commutateur dans ParamĂštres du Set et que vous appuyez sur le bouton Lecture ou lancez un clip.

Commutateur de métronome.

5.2 Tempo

Sélectionnez Tempo pour accéder aux paramÚtres de tempo du Set.

ParamĂštres de tempo.

Vous trouverez ici trois méthodes pour régler le tempo du Set :

  • Faites glisser le curseur horizontalement pour rĂ©gler grossiĂšrement le tempo.

  • Appuyez sur les flĂšches situĂ©es Ă  gauche et Ă  droite du curseur pour rĂ©gler le tempo plus finement par pas de 1 BPM (battement par minute).

  • Appuyez sur le bouton Battre le tempo. Quand quatre temps auront Ă©tĂ© battus, le tempo sera dĂ©fini en fonction de la vitesse Ă  laquelle vous les avez battus. Si vous continuez la battue au-delĂ  de ces quatre temps, le tempo s’actualisera en permanence pour correspondre Ă  la vitesse de votre battue.

5.3 Tonalité et gamme

SĂ©lectionnez TonalitĂ© et gamme pour dĂ©ployer un sous-menu permettant d’accĂ©der aux paramĂštres de tonalitĂ© et de gamme du Set.

Le commutateur TonalitĂ© d’entrĂ©e est dĂ©sactivĂ© par dĂ©faut, ce qui vous permet de jouer les douze notes d’une gamme chromatique occidentale dans la vue Pads de Note. Cependant, vous pouvez activer ce commutateur et utiliser les boutons de tonalitĂ© et de gamme pour sĂ©lectionner n’importe quelle tonique et le type de gamme de votre choix. L’agencement des pads pour les instruments mĂ©lodiques sera alors calĂ© sur les notes de la gamme.

ParamÚtres Tonalité et gamme.

Un jeu de pads mĂ©lodiques est Ă©galement inclus afin que vous puissiez entendre les rĂ©glages de tonalitĂ© et de gamme avant de les utiliser dans le Set. Le son de pad pour la prĂ©-Ă©coute est celui du dernier instrument mĂ©lodique sĂ©lectionnĂ©. Les options de TonalitĂ© d’entrĂ©e seront grisĂ©es si aucun instrument mĂ©lodique n’est prĂ©sent dans le Set.

5.4 Exporter audio

Vous pouvez utiliser cette option pour accĂ©der aux paramĂštres d’exportation audio de votre Set. Pour en savoir plus sur l’exportation audio Ă  partir de Note, consultez le chapitre Synchroniser et exporter des Sets. (Note : cet Ă©lĂ©ment de menu sera grisĂ© si aucun clip n’est prĂ©sent dans le Set.)

6 Vue Instrument : capturer des clips

Dans la vue Instrument, vous pouvez jouer et capturer ce que vous jouez.

Pour ouvrir la vue Instrument depuis l’écran Session, appuyez deux fois sur un clip existant, ou appuyez sur l’en-tĂȘte de la piste ou sur l’icĂŽne Ajouter un clip de n’importe quel slot de clip vide dans une piste (ce qui crĂ©era Ă©galement un nouveau clip).

6.1 Capture Ă  longueur fixe

Ajoutez un clip en appuyant sur un slot de clip vide dans une piste, ce qui vous amùnera à la vue Instrument. Appuyez sur l’icîne plus, en bas de la zone de clip, pour ajouter un clip avec 1, 2, 4 ou 8 mesures.

IcĂŽne Ajouter un clip.

Une fois qu’un clip a Ă©tĂ© ajoutĂ©, vous pouvez jouer sur les pads et les notes seront ajoutĂ©es Ă  la vue Clip. Le clip continuera Ă  tourner en boucle jusqu’à ce que vous touchiez le bouton Ajouter en bas de la vue Pads, ce qui ajoutera les notes au clip. Cette façon de capturer ce que vous jouez est dite Ă  Longueur fixe.

Si le transport de Note est Ă  l’arrĂȘt et que vous capturez un clip pour la premiĂšre fois, le tempo du Set sera automatiquement rĂ©glĂ© en fonction de ce que vous jouerez.

Capture d’un clip de longueur fixe.
Bouton Ajouter des notes.

6.2 Capture Ă  longueur libre

Vous pouvez également commencer à jouer sur les pads sans ajouter de clip, puis capturer ce que vous avez joué. Cette façon de capturer ce que vous jouez est dite à Longueur libre.

Si le transport de Note est Ă  l’arrĂȘt, vous pouvez commencer Ă  jouer jusqu’à huit mesures. Appuyez ensuite sur le bouton Capturer pour crĂ©er un clip contenant ce que vous avez jouĂ©.

Si le transport de Note est Ă  l’arrĂȘt et que vous capturez un clip pour la premiĂšre fois, le tempo du Set sera automatiquement rĂ©glĂ© en fonction de ce que vous jouez.

Capture d’un clip de longueur libre, transport Ă  l’arrĂȘt.
Bouton Capturer.

Vous pouvez appuyer sur l’icĂŽne X Ă  cĂŽtĂ© du bouton Capturer pour effacer les notes que vous avez dĂ©jĂ  jouĂ©es si vous voulez rejouer cette partie.

IcĂŽne Effacer les notes.

Si le transport est actif dans Note et qu’il y a d’autres clips dans le Set, vous pouvez commencer Ă  jouer puis appuyer sur CrĂ©er un clip pour capturer ce que vous avez jouĂ©. Tout nouveau clip capturĂ© aura au moins autant de mesures que le clip le plus court dĂ©jĂ  prĂ©sent dans le Set.

Capture d’un clip de longueur libre, transport actif.
Bouton Créer un clip.

Si vous avez capturĂ© un clip et que le transport de Note est actif, vous pouvez ajouter d’autres notes au clip en jouant sur les pads puis en appuyant sur le bouton Ajouter.

Ajout de notes supplémentaires à un clip capturé.

Si vous avez capturĂ© un clip et que le transport de Note est Ă  l’arrĂȘt, vous pouvez recommencer Ă  jouer sur les pads pour capturer de nouveaux clips.

6.3 Options de jeu sur les pads

Sous les pads, vous pouvez accĂ©der Ă  diverses options de jeu en appuyant sur l’icĂŽne Options de jeu sur les pads.

IcĂŽne Options de jeu sur les pads.

Dans un Drum Rack, vous verrez les options suivantes :

Pads – Les Drum Racks utilisent par dĂ©faut une grille de 4x4 pads jouables. Cependant, vous pouvez Ă©galement passer Ă  l’agencement Simple Ă  pad unique pendant la capture de clips ou alterner entre la grille 4x4 et cet agencement Simple selon les besoins.

Agencement Pads pour Drum Rack.

Simple – Cet agencement permet un contrĂŽle dĂ©taillĂ© d’un seul pad de batterie. SĂ©lectionnez d’abord un pad Ă  l’aide de l’agencement Pads, puis passez en agencement Simple (pad unique). Les 4x4 pads seront remplacĂ©s par une grande zone de jeu sensible Ă  la vĂ©locité ; appuyer dans la moitiĂ© supĂ©rieure de cette zone crĂ©e des notes Ă  vĂ©locitĂ© Ă©levĂ©e, tandis qu’appuyer dans la moitiĂ© infĂ©rieure crĂ©e des notes Ă  vĂ©locitĂ© faible. Note : cette option n’apparaĂźt que pour les Drum Racks.

Agencement Simple pour Drum Rack.

RĂ©pĂ©ter – Cette option ouvre un sous-menu de boutons qui reprĂ©sentent des divisions rythmiques courantes. Maintenez un pad et appuyez sur l’un des boutons du sous-menu pour rĂ©pĂ©ter Ă  ce rythme les notes tenues, ou changez de division rythmique pour crĂ©er des variations rythmiques. Vous pouvez Ă©galement sĂ©lectionner OFF pour complĂštement dĂ©sactiver la fonction. Il existe Ă©galement un bouton flĂšche de retour (<) qui vous ramĂšne au menu Options de jeu sur les pads.

Note : la fonction Répéter agit avec les agencements Pads et Simple.

Sous-menu Répéter pads de Drum Rack, ici en agencement Simple.

Dans un instrument mélodique, vous verrez les options suivantes :

Pads – Les instruments mĂ©lodiques utilisent par dĂ©faut une grille de 5x5 pads jouables. Cependant, vous pouvez Ă©galement passer Ă  l’agencement Clavier (expliquĂ© ci-dessous) pendant la capture de clips ou alterner entre la grille 5x5 et cet agencement Clavier selon les besoins.

Agencement mélodique des pads.

Clavier – Cet agencement remplace les pads par un clavier de deux octaves. Les touches sont Ă©galement sensibles Ă  la vĂ©locité ; appuyer dans la moitiĂ© supĂ©rieure d’une touche crĂ©e des notes Ă  vĂ©locitĂ© Ă©levĂ©e, tandis qu’appuyer dans la moitiĂ© infĂ©rieure crĂ©e des notes Ă  vĂ©locitĂ© faible.

Si le commutateur TonalitĂ© d’entrĂ©e est activĂ© dans les paramĂštres TonalitĂ© et gamme, l’agencement Clavier apparaĂźt comme une rangĂ©e de rectangles identiques. S’il est dĂ©sactivĂ©, un clavier chromatique plus familier de style piano apparaĂźt Ă  la place, avec des touches noires et des touches blanches (diĂšses et bĂ©mols).

Agencement mĂ©lodique des touches (TonalitĂ© d’entrĂ©e).

Octave – Cette option ouvre un sous-menu de boutons qui vous permettent de modifier l’octave de la vue Pads.

Sous-menu Octave.

RĂ©pĂ©ter – Vous pouvez utiliser la fonction RĂ©pĂ©ter de la mĂȘme maniĂšre que celle dĂ©crite pour les Drum Racks ci-dessus. Note : la fonction RĂ©pĂ©ter agit avec les agencements Pads et Clavier.

Sous-menu Répéter, ici en agencement mélodique des pads.

Enfin, sachez que les options de jeu sur les pads sont propres Ă  chaque piste et sont sauvegardĂ©s avec le Set. Par exemple, si une piste utilise l’agencement Clavier et une autre l’agencement Pads avec une fonction RĂ©pĂ©ter rĂ©glĂ©e Ă  la croche (1/8), ces rĂ©glages seront conservĂ©s aprĂšs fermeture et rĂ©ouverture du Set.

7 Vue Instrument : périphériques et effets

Dans la vue Instrument, vous pouvez ajouter des presets Ă  vos pistes, ainsi qu’affiner leur son en utilisant diffĂ©rents paramĂštres et effets.

Pour ouvrir la vue Instrument depuis l’écran Session, appuyez deux fois sur un clip existant, ou appuyez sur l’en-tĂȘte de la piste ou sur l’icĂŽne Ajouter un clip de n’importe quel slot de clip vide dans une piste (ce qui crĂ©era Ă©galement un nouveau clip).

7.1 Utiliser des presets

Note est fourni avec une large sĂ©lection de presets d’instruments, de presets d’effets audio, et de samples.

L’ajout d’une nouvelle piste Ă  un Set chargera un preset de piste contenant un preset d’instrument choisi alĂ©atoirement avec un jeu de deux effets audio pris dans la bibliothĂšque de base.

Un preset chargé.

Vous pouvez appuyer sur le nom du preset dans une piste pour afficher la liste des presets disponibles dans la mĂȘme catĂ©gorie.

Liste des catégories de presets.

Appuyez sur le nom d’un preset dans la liste pour dĂ©clencher une prĂ©-Ă©coute du son du pĂ©riphĂ©rique. Lorsque vous appuyez sur le nom d’un preset , vous pouvez Ă©galement jouer avec les pads dans la vue Pads sous la liste des presets pour tester le son. Appuyez sur OK pour ajouter un preset sĂ©lectionnĂ© Ă  votre piste.

Vous pouvez Ă©galement appuyer sur Presets pour voir la liste complĂšte des catĂ©gories d’instruments disponibles.

IcÎne Retour aux catégories de presets.
Catégories de presets.

7.2 ParamÚtres de périphérique

DiffĂ©rentes options de paramĂštres sont disponibles selon que votre piste contient des presets de batterie, des presets d’instrument mĂ©lodique ou des instruments Sampler.

Dans les pistes contenant des presets de batterie, vous trouverez dans le premier onglet au-dessus de la vue Pads des paramĂštres de frĂ©quence de filtre, de rĂ©sonance de filtre, de transposition, de dĂ©saccord, d’attaque, de maintien, de dĂ©clin et de panoramique qui affectent l’ensemble du Drum Rack.

ParamĂštres globaux pour un Drum Rack.

Dans les pistes contenant des presets d’instrument mĂ©lodique, vous trouverez dans le premier onglet au-dessus de la vue Pads divers paramĂštres globaux dĂ©pendant du type d’instrument de la piste.

ParamÚtres globaux pour un instrument mélodique.

Dans les pistes contenant des instruments Sampler, vous trouverez dans le premier onglet au-dessus de la vue Pads des paramĂštres de frĂ©quence de filtre, de rĂ©sonance de filtre, de transposition, de dĂ©saccord, d’attaque, de dĂ©clin, de relĂąchement et d’ampleur de LFO.

ParamĂštres globaux pour un instrument Sampler.

Lors du réglage des paramÚtres du périphérique, vous pouvez tirer les boutons vers le haut ou le bas pour des réglages grossiers, ou vers la gauche ou la droite pour des réglages fins.

7.3 Vue Sample

Dans les pistes contenant des instruments qui utilisent des samples, tels que Drum Rack ou Sampler, vous trouverez la vue Sample dans le deuxiĂšme onglet au-dessus de la vue Pads.

Vue Sample dans un Drum Rack.

7.4 Utiliser des samples

Vous pouvez importer des fichiers samples dans Note en utilisant AirDrop ou l’option Partager de diffĂ©rentes applis. Note accepte les fichiers WAV, AIFF et M4A. Les fichiers M4A seront convertis en fichiers WAV lors de leur importation.

Des samples peuvent ĂȘtre ajoutĂ©s aux pistes contenant un instrument Drum Rack ou Sampler.

Vous pouvez ajouter des samples à des cellules de Drum Rack vides en ajoutant un Drum Rack à une piste, puis en sélectionnant la cellule dans laquelle vous souhaitez ajouter le sample.

Cellule sélectionnée dans un Drum Rack.

Appuyez sur Charger sample pour sélectionner un sample dans vos fichiers importés, dans les enregistrements que vous avez sauvegardés depuis Note, dans la bibliothÚque de base ou parmi les autres fichiers enregistrés du Set actuel.

Options de chargement de sample.

Appuyez sur Enregistrer sample pour enregistrer un nouveau fichier audio directement dans une cellule de Drum Rack. Appuyez sur le pad devenu rouge ou sur l’icĂŽne ArrĂȘt en haut Ă  droite de la vue Sample lorsque vous avez terminĂ© l’enregistrement.

Enregistrement d’un sample.

Quand vous enregistrez dans un pad, vous pouvez appuyer sur un autre pad pour commencer immédiatement à enregistrer sur le pad nouvellement sélectionné.

Le sample enregistrĂ© sera automatiquement retaillĂ© pour que sa lecture commence sur le premier transitoire dĂ©tectĂ©. Vous pouvez faire glisser la forme d’onde du sample vers la gauche ou la droite pour dĂ©finir un autre point de dĂ©part. Vous pouvez Ă©galement utiliser un geste de pincement Ă  deux doigts pour effectuer un zoom avant ou arriĂšre sur la forme d’onde tout en ajustant le point de dĂ©part. Vous pouvez faire glisser la forme d’onde du sample vers le haut ou vers le bas pour rĂ©gler le gain de volume du sample entre +24 et −70 dB.

L’ajout de samples Ă  l’instrument Sampler fonctionne de maniĂšre similaire ; vous pouvez soit charger, soit enregistrer des samples dans le pĂ©riphĂ©rique.

Sampler lit les fichiers audio à leur hauteur originale sur le pad C3, sinon le sample est transposé dans la gamme en fonction de la note sur laquelle vous appuyez.

7.5 Options de sample

Vous pouvez appuyer sur la forme d’onde du sample pour accĂ©der Ă  des options supplĂ©mentaires concernant ce sample. Les options disponibles varient lĂ©gĂšrement selon que votre piste contient un instrument Drum Rack ou Sampler.

Dans un Drum Rack, vous verrez les options suivantes :

ExclusivitĂ© du sample – si cette option est activĂ©e, le sample s’arrĂȘtera lorsque d’autres samples appartenant Ă  ce groupe d’exclusivitĂ© seront jouĂ©s. Il n’y a qu’un seul groupe d’exclusivitĂ© par Drum Rack.

Mode – vous pouvez choisir le mode Trigger ou Gate pour le sample. SĂ©lectionner Trigger signifie que le sample sera lu jusqu’au bout, quel que soit le moment oĂč la note se termine, tandis qu’avec Gate, le sample s’arrĂȘtera dĂšs que la note sera relĂąchĂ©e.

Filtre – vous pouvez choisir un filtre passe-bas (LP) ou passe-haut (HP) pour le paramĂštre Filter Freq (frĂ©quence de coupure du filtre) dans les paramĂštres de pĂ©riphĂ©rique principaux du Drum Rack.

Enreg. sample – cette option vous permet de sauvegarder le sample dans la section Recordings du rĂ©pertoire All Samples. Le sample sera sauvegardĂ© dans le dossier Drum Sampler. Cette option n’apparaĂźt que si un sample a Ă©tĂ© enregistrĂ© dans un Drum Rack.

Changer sample – vous pouvez utiliser cette option pour remplacer le sample de la cellule par un autre.

Options de sample dans un Drum Rack.

Dans un instrument Sampler, vous verrez les options suivantes :

Mode – vous pouvez choisir le mode Trigger ou Gate pour le sample. SĂ©lectionner Trigger signifie que le sample sera lu jusqu’au bout, quel que soit le moment oĂč la note se termine, tandis qu’avec Gate, le sample s’arrĂȘtera dĂšs que la note sera relĂąchĂ©e.

Filtre – vous pouvez choisir un filtre passe-bas (LP), passe-haut (HP), ou passe-bande (BP) pour le paramĂštre Filter Freq (frĂ©quence du filtre) dans les paramĂštres de pĂ©riphĂ©rique principaux de l’instrument Sampler.

Enreg. sample – cette option vous permet de sauvegarder le sample dans la section Recordings du rĂ©pertoire All Samples. Le sample sera sauvegardĂ© dans le dossier Melodic Sampler. Cette option n’apparaĂźt que si un sample a Ă©tĂ© enregistrĂ© dans un instrument Sampler.

Changer sample – vous pouvez utiliser cette option pour remplacer le sample de la cellule par un autre.

Options de sample dans un instrument Sampler.

7.6 Utiliser des effets

Lorsque vous ajoutez un preset de Drum Rack ou d’instrument Ă  une piste, deux effets audio sont Ă©galement inclus dans le preset. Vous pouvez rĂ©gler les paramĂštres de ces effets ou remplacer ces derniers par d’autres.

Dans un preset de Drum Rack, deux slots d’effets audio sont disponibles : Pad FX et Kit FX.

L’onglet Pad FX est le troisiĂšme onglet au-dessus de la vue Pads. L’effet audio de cet onglet n’est appliquĂ© qu’à la cellule du Drum Rack, individuellement.

Onglet Pad FX dans un Drum Rack.

Les paramĂštres qui s’affichent dĂ©pendent du type d’effet audio sĂ©lectionnĂ©. Le bouton Send Amount rĂšgle la quantitĂ© d’effet appliquĂ©e au pĂ©riphĂ©rique de la cellule de Drum Rack sĂ©lectionnĂ©e.

Vous pouvez appuyer sur le nom du preset d’effet pour parcourir d’autres effets et les ajouter au pĂ©riphĂ©rique.

Nom du preset d’effet audio.
Liste des effets audio.

Appuyez sur OK lorsque vous souhaitez ajouter Ă  la piste l’effet audio sĂ©lectionnĂ©, sinon, si aucun effet audio n’est sĂ©lectionnĂ©, cela vous ramĂšne Ă  la vue Instrument.

Remplacement d’un effet audio.

L’onglet Kit FX, le quatriùme onglet au-dessus de la vue Pads, est similaire à Pad FX sauf qu’il affecte l’ensemble du Drum Rack.

Onglet Kit FX dans un Drum Rack.

Vous pouvez parcourir et sĂ©lectionner les presets d’effets audio comme dĂ©crit pour l’onglet Pad FX. Le bouton Dry/Wet permet de rĂ©gler la quantitĂ© d’effet appliquĂ©e au Drum Rack.

Dans les pistes contenant des instruments mélodiques ou des instruments Sampler, il y a deux slots disponibles pour les effets audio, FX1 et FX2.

Les onglets FX1 et FX2 dans un instrument mélodique.

Vous pouvez parcourir et sĂ©lectionner les presets d’effets audio comme dĂ©crit pour l’onglet Pad FX. Le bouton Dry/Wet permet de rĂ©gler la quantitĂ© d’effet appliquĂ©e Ă  l’instrument.

L’effet audio dans FX1 est ajoutĂ© en premier au son de l’instrument, et le rĂ©sultat est ensuite transmis Ă  FX2 qui produit le son final.

7.7 Automatiser les paramĂštres

Vous pouvez modifier les paramĂštres des pĂ©riphĂ©riques et des effets audio pendant la lecture d’un clip, puis capturer ces modifications afin qu’elles se reproduisent de façon automatique. Ces modifications automatiques de paramĂštres sont ce que l’on appelle une automation. L’automation est utile pour apporter des variations Ă  vos sons.

Pour automatiser un paramĂštre, assurez-vous que le transport de Note est actif, puis tirez sur un bouton de paramĂštre de pĂ©riphĂ©rique ou d’effet audio pour ajouter l’automation correspondant au rĂ©glage ainsi fait.

Vous verrez alors l’automation apparaĂźtre en pointillĂ© dans le mini-aperçu de clip, sous les paramĂštres du pĂ©riphĂ©rique.

Mini-aperçu de clip avec automation.

Appuyez sur le bouton Ajouter l’automation pour capturer l’automation dans le clip.

Bouton Ajouter l’automation.

L’automation capturĂ©e apparaĂźtra comme une ligne pleine dans le mini-aperçu du clip. Les paramĂštres avec automation affichent un point Ă  cĂŽtĂ© du bouton leur correspondant. Lorsque le transport est actif, vous voyez Ă©galement les changements voulus par l’automation se reflĂ©ter dans les ajustements automatiques du bouton du paramĂštre.

Vous pouvez continuer Ă  modifier les paramĂštres mĂȘme aprĂšs la capture de l’automation. Lorsque vous ajustez Ă  nouveau les paramĂštres, de nouvelles lignes en pointillĂ© apparaissent dans l’automation, et vous pouvez appuyer sur Ajouter pour mettre Ă  jour l’automation capturĂ©e afin d’enregistrer les nouvelles modifications.

Lorsque le transport de Note est actif, vous pouvez apporter des changements à l’automation en ajustant le paramùtre et en appuyant à nouveau sur le bouton Ajouter, ce qui enregistrera les actualisations de l’automation.

Une pression longue sur un paramÚtre automatisé vous donne accÚs à un menu avec les commandes suivantes :

InsĂ©rer – ajoute une ligne droite d’automation Ă  la valeur actuelle du paramĂštre

Supprimer – supprime toute automation pour le paramĂštre sĂ©lectionnĂ©

Mute – coupe toute automation pour le paramĂštre sĂ©lectionnĂ© tant que le Set est ouvert (si le Set est fermĂ© puis rouvert, l’automation est rĂ©tablie)

Commandes d’automation.

8 Vue Instrument : clips et notes

8.1 Aperçu des clips et des notes

Ce que vous jouez est stocké dans Note sous forme de notes individuelles dans des conteneurs appelés clips.

Vous pouvez retoucher ce qui a Ă©tĂ© jouĂ© dans la vue Clip, qui fait partie de la vue Instrument de Note. Pour ouvrir la vue Instrument depuis l’écran Session, appuyez deux fois sur un clip existant, ou appuyez sur l’en-tĂȘte de la piste ou sur l’icĂŽne Ajouter un clip de n’importe quel slot de clip vide dans une piste (ce qui crĂ©era Ă©galement un nouveau clip).

8.2 Vue Clip

La vue Instrument de Note affiche généralement les paramÚtres du périphérique devant et au centre, avec en dessous les notes enregistrées affichées dans un mini-aperçu.

Mini-aperçu d’un clip.

Appuyez sur le mini-aperçu pour ouvrir la vue Clip de Note, qui présente de façon plus détaillée ce qui a été capturé.

Vue Clip.

Pour rĂ©duire la vue Clip, appuyez sur l’un des onglets situĂ©s au-dessus.

Onglets de la vue Instrument, touchez-en un pour réduire un clip déployé.

8.3 SĂ©lectionner des notes

Une fois la vue Clip déployée, vous pouvez sélectionner les notes à modifier.

Lorsque vous dĂ©ployez le mini aperçu d’un clip, toutes les notes sont par dĂ©faut sĂ©lectionnĂ©es.

Appuyez sur l’espace vide entre les notes pour sĂ©lectionner une rangĂ©e de notes spĂ©cifique et ouvrir les options de modification du clip (dĂ©crites en section suivante). Appuyez une fois de plus sur le mĂȘme espace vide pour sĂ©lectionner toutes les notes du clip.

Vous pouvez passer de la sĂ©lection d’une seule ligne Ă  la sĂ©lection de toutes les notes en appuyant Ă  nouveau dans l’espace vide entre les notes.

Pour sĂ©lectionner individuellement une note, il suffit d’appuyer dessus.

Pour sélectionner un groupe de notes spécifique, dessinez un cadre de sélection autour de ces notes.

Lorsque vous quittez un clip et y revenez, les notes sélectionnées dans la vue Clip ne le sont plus.

SĂ©lection de groupes de notes dans un clip.

8.4 Modifier des notes

Lors de la sélection des notes, trois onglets de modification apparaissent sous la vue Clip : Opérations, Quantification, et Vélocité.

Utilisez l’onglet OpĂ©rations pour modifier le placement et la hauteur des notes que vous avez sĂ©lectionnĂ©es.

L’onglet OpĂ©rations.

Les boutons Transposer vous permettent de grossiĂšrement ou finement dĂ©placer les notes sĂ©lectionnĂ©es vers le haut ou vers le bas. La paire de petites flĂšches intĂ©rieures permet de transposer les notes d’un demi-ton Ă  la fois tandis que la paire de grandes flĂšches extĂ©rieures permet de transposer les notes vers le haut ou vers le bas par octaves entiĂšres. Pour les instruments mĂ©lodiques, les boutons Transposer recalent les notes sur les degrĂ©s de la gamme si la tonalitĂ© et la gamme ont Ă©tĂ© dĂ©finies dans les paramĂštres du Set.

La section DĂ©caler est divisĂ©e en deux rangĂ©es de boutons. La rangĂ©e supĂ©rieure contient les boutons DĂ©caler gauche et droit qui dĂ©placent les notes sĂ©lectionnĂ©es vers la gauche et la droite, ainsi qu’un bouton pour supprimer les notes sĂ©lectionnĂ©es (reprĂ©sentĂ© par une icĂŽne de poubelle). La rangĂ©e infĂ©rieure contient des boutons de divisions rythmiques courantes ; sĂ©lectionnez-en un pour dĂ©caler les notes sĂ©lectionnĂ©es de la valeur correspondante, ou choisissez OFF pour dĂ©caler les notes sĂ©lectionnĂ©es plus finement, sans quantification, au moyen des flĂšches DĂ©caler de la rangĂ©e du dessus.

Le commutateur Triolets modifie le comportement de la section DĂ©caler du dessus, vous permettant d’utiliser le triolet le plus proche d’une division rythmique sĂ©lectionnĂ©e. Par exemple, activer Triolets et sĂ©lectionner une valeur DĂ©caler de ÂŒ dĂ©calera la note de ⅓ de temps.

Utilisez l’onglet Quantification afin de recaler les notes sĂ©lectionnĂ©es sur la valeur rythmique choisie pour la grille. Pour ce faire, appuyez sur le bouton Grille de quantification correspondant Ă  la valeur rythmique souhaitĂ©e. Appuyez sur OFF pour ramener la sĂ©lection Ă  sa position initiale sur la grille.

L’onglet Quantification.

Une autre façon d’ajuster rapidement le placement des notes est d’utiliser l’icĂŽne Quantification qui se trouve en bas de la barre de menu en vue Instrument. Appuyez une fois sur l’icĂŽne pour quantifier immĂ©diatement les notes, ou appuyez longuement sur le bouton pour faire apparaĂźtre l’onglet Quantification (dĂ©crit ci-dessus).

L’icîne Quantification est visible en vue Instrument.

Enfin, utilisez l’onglet VĂ©locitĂ© pour modifier la vĂ©locitĂ© (dynamique) des notes. La vĂ©locitĂ© des notes sĂ©lectionnĂ©es est reprĂ©sentĂ©e par des curseurs verticaux qui peuvent ĂȘtre tirĂ©s vers le haut ou le bas pour augmenter ou diminuer la vĂ©locitĂ© correspondante. Lorsque vous modifiez la vĂ©locitĂ© de plusieurs notes Ă  la fois, utilisez deux doigts pour crĂ©er une rampe de vĂ©locitĂ© entre la sĂ©lection la plus Ă  gauche et celle la plus Ă  droite.

L’onglet VĂ©locitĂ©.

8.5 Modifier la longueur d’un clip

Les numéros de mesure qui apparaissent au bas de la vue Clip déployée servent à modifier la longueur du clip.

Mesures d’indication de longueur du clip dans un clip à deux mesures.

Balayez vers la droite sur un nombre quelconque de mesures pour les dupliquer, ou vers la gauche pour les supprimer. Vous pouvez également appuyer sur des mesures pour les mettre en boucle ; appuyer à nouveau dessus ramÚne les limites de la boucle aux extrémités du clip (toute sa longueur).

Vous pouvez aussi appuyer longuement sur une mesure pour accéder aux commandes Dupliquer, Recadrer et Supprimer.

Commandes de mesures de longueur d’un clip.

8.6 Actions en vue Instrument

Sous la vue Pads, vous pouvez accĂ©der aux commandes Annuler/RĂ©tablir, aux options de jeu sur les pads, Ă  une commande de duplication de clip, Ă  un bouton de quantification des notes et Ă  un bouton global Lecture/ArrĂȘt.

Actions en vue Instrument.

9 Synchroniser et exporter des Sets

Vous pouvez transfĂ©rer un Set en dehors de Note en l’envoyant sur Ableton Cloud pour le synchroniser avec Live, ou en exportant un fichier audio de ce Set directement depuis Note pour le sauvegarder sur votre appareil ou le partager avec d’autres applis.

9.1 Synchroniser des Sets avec Ableton Cloud

Utilisez Ableton Cloud pour synchroniser vos Sets Note avec Live ou d’autres appareils iOS sur lesquels Note est Ă©galement installĂ©.

Appuyez sur les trois points Ă  cĂŽtĂ© du bouton de lecture d’un Set et sĂ©lectionnez TransfĂ©rer vers Ableton Cloud pour synchroniser le Set.

IcĂŽne Options du Set.
Option Transférer vers Ableton Cloud.

Une fois transfĂ©rĂ© sur Ableton Cloud, le Set sera disponible dans le navigateur de Live, dans le dossier Cloud de la section Places, ainsi que dans toutes les instances de Note sur les autres appareils iOS connectĂ©s au Cloud avec la mĂȘme adresse e-mail enregistrĂ©e.

Vous verrez également dans Note que le Set a été déplacé en section Ableton Cloud de la bibliothÚque de Sets.

Set transféré sur Ableton Cloud.

Dans Live, vous verrez qu’un dossier a Ă©tĂ© ajoutĂ© pour le Set transfĂ©rĂ© dans la section Cloud de la section Places ; ce dossier est similaire Ă  un dossier de projet Live. Vous pouvez accĂ©der aux samples et enregistrements individuels, ou dĂ©velopper le fichier Set.abl pour accĂ©der aux pistes individuelles. Vous pouvez Ă©galement double-cliquer sur le fichier .ablbundle pour l’ouvrir en tant que Set Live.

Un Set Note dans le navigateur de Live.
Un fichier .ablbundle ouvert dans Live devient un Set Live.

Important : lorsque vous utilisez du contenu de Note dans Live – en ouvrant des fichiers .abl de Sets Note en tant que Sets Live, ou en utilisant des samples ou enregistrements individuels de Sets Note – vous devez toujours vous assurer d’utiliser l’option RĂ©unir et sauvegarder du menu Fichier de Live dans le Set Live correspondant. Cette opĂ©ration permet de rĂ©unir et de sauvegarder tous les fichiers externes rĂ©fĂ©rencĂ©s par le Set actuel, ce qui garantit de ne pas perdre de contenu si le Set Note est supprimĂ© du Cloud.

Il est Ă©galement important de se rappeler que le partage de Sets entre Note et Live ne fonctionne que dans un sens : les Sets Note peuvent ĂȘtre ouverts dans Live, mais pas l’inverse.

9.2 Exportation audio

Vous pouvez exporter un fichier audio WAV ou M4A de votre Set directement depuis Note et le sauvegarder dans vos fichiers ou le partager avec AirDrop ou d’autres applications.

Dans le menu ParamĂštres du Set, sĂ©lectionnez Exporter audio pour accĂ©der aux paramĂštres d’exportation audio. Le fichier audio contiendra une sĂ©quence de toutes les scĂšnes composant le Set, ordonnĂ©es de haut en bas. Le clip le plus long de chaque scĂšne dĂ©finit la longueur de cette scĂšne dans le fichier enregistrĂ©.

Exporter l’audio depuis Note.

Vous pouvez choisir entre un fichier WAV non compressĂ© (48 kHz, 16 bit) ou un fichier M4A compressĂ© (48 kHz, 32 bit) pour l’audio exportĂ©. Choisissez le type de fichier que vous prĂ©fĂ©rez, puis appuyez sur Exporter pour continuer.

Paramùtres d’exportation audio.

Le fichier audio commencera sa conversion et Note affichera une barre de progression du processus. Une fois ce dernier terminĂ©, un aperçu audio de l’enregistrement terminĂ© apparaĂźtra.

Aperçu de l’exportation audio dans Note.

Lorsque vous ĂȘtes prĂȘt, appuyez sur Partager pour faire apparaĂźtre le menu de partage d’iOS, grĂące auquel vous pouvez enregistrer le fichier exportĂ© sur votre appareil ou le partager avec d’autres applis.

Vous pouvez Ă©galement appuyer sur Annuler pour quitter l’aperçu audio et revenir Ă  l’écran Session.