サポートに問い合わせる または 他のLiveユーザーに質問する

Waves plug-in compatibility with Ableton Live

  • Liveバージョン: 8 - 9
  • オペレーティングシステム: ALL

Waves Audio Unit plug-ins are not compatible with Live.

These Waves VST plug-ins are not compatible with Live either:

360 Surround Tools
Dorrough Surround
IR 360 Convolution Reverb
UM225 / UM226

Please check out these compatibility charts for more details.

関連タグ: plug-ins