サポートに問い合わせる または 他のLiveユーザーに質問する

Is Live 1-7 compatible with Mac OS X 10.7 Lion?

  • Liveバージョン: 1 - 7
  • オペレーティングシステム: OSX 10.7 and above

We will not update Live 7 or older versions for Lion or above. 

関連タグ: system