Contact support or Ask other Live users

Some Max for Live Packs do not work correctly

  • Live Versions: 9
  • Operating System: ALL

Symptom

I am receiving errors when I try to use my new Max for Live Packs.  

Reason

The following Max for Live Packs may require you to run the latest Max version:

  • Granulator II
  • Convolution Reverb
  • AutoBeat
  • Spectrum Effects
  • RokVid - For Rokvid users using the 64-bit version of Live on Windows, please see this article.

Solution

Please download the latest version of Max from your account page. 

To get Max for Live set up correctly, please see this article

Note: For OSX 10.9 (Mavericks) users, Max for Live will only work with version 6.1.5 or later. Live is compatible with Mavericks from version 9.1 or later. See here for more information. 

Related tags: Max for Live