Contact support or Ask other Live users

Error message: "The installed ReWire version is too old for this implementation."

  • Live Versions: 8 - 9
  • Operating System: OSX

When starting Live the following error message is shown: "The installed ReWire version is too old for this implementation. No ReWire slaves will be available."

A third-party ReWire application is not compatible with the current ReWire version installed on the system. In most cases it seems to be either Melodyne Single Track or Waves.

Updating or uninstalling the third-party application should solve the problem.

If this does not work, please contact Ableton Support.  

Related tags: rewire