Kundenservice kontaktieren oder Andere Live-User fragen

Live crashes when I try to open a Live Set containing Waves Plug-ins.

  • Live-Versionen: ALL
  • Betriebssystem: ALL

Waves VST is compatible with Live 7/8 from version 5.9.7. Please update to the newest version.

Ähnliche Tags: plug-ins