Kundenservice kontaktieren oder Andere Live-User fragen

Automating Pitch Bend in Live: why are my Clips suddenly out of tune?

  • Live-Versionen: 4-9
  • Betriebssystem: ALL

Symptom

Some of your MIDI Clips play back out of tune.

Possible Cause

This might take place when triggering a second MIDI Clip after having played back a MIDI Clip which contains Pitch Bend automation.

PBend-01.png

A MIDI Clip containing a Pitch Bend automaiton: note that the Clip does not end with the Pitch Bend set to zero.

The reason is that the latest Pitch Bend value will be still affecting the Instrument Tune when triggering a new Clip: unless the last Pitch Bend value before triggering the new Clip is "0", the new Clip will play out of tune.

Solution

To fix this behavior, please insert an automation brakpoint for the Pitch Bend at the beginning of every other MIDI Clip.

P-Bend-02.png

Inserting an automation breakpoint at the beginning the other Clip will reset the Pitch Bend to its default value.

You could also set the automation breakpoint to "0" at the end of the MIDI Clip where the Pitch Bend automation has been recorded. However, this will be less effective, since it will only work if the Clip is played until its very end.

Because drawing a Pitch Bend automation breakpoint on the "0" can be quite difficult, it is recomended to select a small section of the automation envelope, and then copying and pasting it at the end of the MIDI Clip.

P-Bend Copy.png

Making a tiny selection in the Pitch Bend automation envelope where the value is set to "0".

P-Bend Paste.png

Pasting the previously copied selection at the very end of the MIDI Clip, so that it will end with a Pitch Bend value of "0".

Ähnliche Tags: MIDI