white noise

Is it possible and if ... how to create white noise in midi track at session view ?! I create white noise in arrangement view but I can't transfer it to session view, I mean I can drag it and take it from Arrange to session view but then nothing ... no sound!

3 followers

dependent 2 years ago | 1 comment

2 answers

  • mbird21
    contribution
    1 answer
    1 vote received
    1 vote

    Hi mate have you checked the filter cutoff etc on the midi clip envelope?. Automation which im assuming you are doing by drawing it in, would need to be done inside the midi envelope then when you take it to the arrangement view the settings will be saved in that envelope and wont need drawing again they will be saved to the clip unless you change them.

    Sorry if its wrong answer best i understand what you mean.

    2 years ago | 0 comments
  • dependent
    contribution
    2 answers
    2 votes received
    1 vote

    well I will have to work more to learn better the arrangement view. I mean what u told me, works but I did not get the effect I wanted.

    off topic: Let see if I got that straight, working with Ableton we actually create a song or track on both arrange and session view at the same time?! What I try to say is ... I have stuff in session view and some created in arrange view and when hit record button all goes to arrange view which is the important part ?!

    2 years ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.