Renders much slower on Mac than Win 7?

Hey all, I've posted about my transition from Win 7 to Mac and overall have been really pleased with performance and stability of Live on the Mac. But I've been surprised how much longer it takes to render/bounce audio on the Mac than on the Windows machine - especially since the Mac is a new Mac Pro with 16 GB of RAM and 8 cores (2  2.4 GHz Quad-Core Intel Xeons). My Win 7 machine is a couple of years old and has an Intel Core i7 and 12 GB of RAM and it renders almost instantaneously what I have to wait several minutes for my Mac to output.

Any ideas?

 

Thanks

6 followers

billvb 2 years ago | 0 comments

4 answers

  • moulinex
    contribution
    1 answer
    1 vote received
    1 vote

    Make sure you're using the same render settings (sample rate, bit depth, normalizing and looping settings).

    Also make sure you have the multiple cores option turned on.

    To make sure it's using all your cores, open the Activity Monitor utility, pop up the CPU usage window (Command+2) and make sure it all 4 cores are maxed out when rendering.

    2 years ago | 0 comments
  • billvb
    contribution
    5 answers
    9 votes received
    1 vote

    Thanks for the response, Moulinex. Nothing seems to be close to maxed out in the Activity Monitor; Live goes from 42% to 85% of CPU in the Processes window, Live indicates 11% CPU usage in its GUI and the CPU usage window bounces around from core to core but nothing ever gets anywhere near maxing out. It's such a stark difference in rendering performance between the platforms for me. Still scratching my head on this...

    2 years ago | 1 comment
  • beubbo
    contribution
    1 answer
    1 vote received
    1 vote

    Hey billvb,

    Did you find any solution to your lack-of-speed/rendering issue ? How about Mac OSX CPU/cores settings... Did you find out something ? Care to share your experience on this ?

    TIA

    2 years ago | 0 comments
  • billvb
    contribution
    5 answers
    9 votes received
    1 vote

    Hey all, 

    Sorry for not responding sooner, but this ended up being only really slow performance on specific plug-ins. And they ended up being just about as slow on my Win 7 machine, although that machine's configuration is much older and more humble than that of my new Power Mac. I was just kind of put-off by the extreme increase in render time, which coincidentally involved gettings a couple of new plug-ins and switching to Mac at the same time, combined with my expectations that I'd instead be getting a huge boost in perf.

     

    Bill

    2 years ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.