Nothing is showing up in my Plugins section.

Hi guys,
 
So I've tried to install various VST's and none of them are showing up in the plugin section of Ableton. I've looked up various solutions to fix the problem
-Running Ableton as admin
-Using a custom plugin folder
-Rescanning the custom folder, doing it again and reopening Ableton
-Making sure the plugins are 64 bit (as is Ableton)
To no success, the plugin section of Ableton remains empty. I have no idea why this is happening and am yet to find a solution that has actually worked. I would really like to understand what is going wrong and how I can fix it before I start using money on VST's.
 
Encase there's something glaringly obvious that I'm doing wrong, here's what I've been doing. I install the file, then extract it with WinRAR then put the .dll file into the custom folder I have set in Ableton, after that I rescan the folder and nothing shows up in the plugins folder. Every plugin I install states that it is compatible with the 64 bit version of Ableton. The location of the custom plugin file is on my desktop.
I am running Ableton live 9 standard.
 
If anyone knows what I'm doing wrong, please reply back, id seriously appreciate it. Thanks in advanced :)

2 followers

marlonzuri 1 month ago | 0 comments

1 answer

  • Near Earth Object
    contribution
    805 answers
    817 votes received
    1 vote

    Have you tried moving the vst folder directly to your root drive (C)? Just to see if that is maybe causing problems? Because it sounds like you are doing things right. Another thing to check is if the custom folder is actually accessible and not 'locked' for public use.
    Hope this helps.

    1 month ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.