Not opening on new Macbook pro 13", getting greenscreen

Does anyone else have the brand new MBP (with the new trackpad, etc), and are having issues with Live?  I'm trying to simply install and open the base program and am getting only a green screen.  I've tried both 32/64-bit, restored the map to factory, etc.

I've logged a ticket, but want to see if any in the user community are experiencing this.

7 followers

codyfunk 2 years ago | 1 comment

4 answers

  • lubie
    contribution
    2 answers
    3 votes received
    2 votes

    i have the brand new MBP too, and every time i try to use M4L it crashes Live immediately. have reinstalled etc. logged a ticket, but wondering if you had an answer yet?

    2 years ago | 0 comments
  • [daw]
    contribution
    202 answers
    241 votes received
    1 vote

    Hi there, 

    Indeed this sounds like a known issue, which we covered in a Knowledge Base article right here: 

    https://www.ableton.com/en/articles/graphics-glitches-retina/

    The issues mentioned in there are also resolved in our latest Live 9.2 Beta version. So if you don't want to work around the issue and can't wait for the Live 9.2 release version, feel free to sign up for our 9.2 Beta program: 

    https://www.ableton.com/en/articles/9-1-beta-faqs/

    Best, 

    David

    2 years ago | 0 comments
  • nativeassassin
    contribution
    1 answer
    1 vote received
    1 vote

    i have this same issue and the new beta does not fix it , it opened one time and now I'm back to the green screen 

    2 years ago | 0 comments
  • codyfunk
    contribution
    2 answers
    1 vote received
    0 votes
    2 years ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.