No sound coming out

New mac book Pro - new launchpad. It supposed to be a perfect combination.

However few problems:

1. looks like clips are playing but, no sound is coming out of my headphones

2. No preview bar on the library side - ( small blue headphone sign - for track preview)

3. I was trying all already

Please help.

22 followers

pinek01 3 years ago | 1 comment

5 answers

  • oranperrett
    contribution
    1 answer
    1 vote received
    1 vote

    I also have this problem! any solutions!?

    7 months ago | 0 comments
  • Mi Nöize
    contribution
    1 answer
    1 vote received
    1 vote

    HI

    I'm running Ableton Live Lite on windows 7 and i had the same problem- nothing worked at first.

    SOLUTION:

    All i had to do was to change my driver type (in Preferences/Audio) from "ASIO" (That worked before, but crashed permanently i think) to "MME/DirectX"

    Downside of it is that it has alot of latency (280ms) with quality that worked just fine before, so i had to turn the quaity down to make it run smoothly.

    Anyway i hope it helped. keep exploring the unknown lands of digital electronica
    Cheers.

    6 days ago | 0 comments
  • cmalaran
    contribution
    2 answers
    3 votes received
    0 votes

    I'm having the same problem- I installed launchpad edition v. 8.0.6, I'm on a macBook Pro running 10.6.8

    When I go into the preferences for audio,

    I hear the test signal sound, no problem

    but when I drop things into the tracks and hit the buttons on my pad, everything blinks, the software shows activity

    but I hear nothing via my headphones or computer speakers

     

    my audio out is set to Core

    and built-in input and built-in output...

     

    help!

    3 years ago | 1 comment
  • j.cabrera
    contribution
    1 answer
    0 votes received
    0 votes

    I was having the same issue in the middle of great session. My issue was no output from tracks that had signal. It was really strange but the way I fixed it was ungrouping the tracks. 

     

    -Cheers

    10 months ago | 0 comments
  • OscarEC
    contribution
    2 answers
    -1 votes received
    -1 votes

    is the audio output set to built-in in live's preferences (I'm assuming you're using the computer's headphone port)?

    3 years ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.