(Solved) Live Set has disappeared from Project?

System Details: Live 9.6 / OS X El Capitan 10.11.3 / Seagate Backup Plus 1TB (NTFS)

 

Problem:

I was working on a project earlier today, closed it and left the studio for a conference call, and when I returned, the .als file was "greyed out" in File > Open Recent Set. I checked the directory on my HDD and it was gone there too.

I opened Live's File Manager, and all of the audio files recorded in that set were listed in the "Unused Files" section, and the Set I was looking for was listed when I clicked "Show" under Project Contents > Live Sets. However, when I click on it, a popup says 'The file "" could not be opened.'

I've check trash cans, hidden files, etc and I cannot find the file anywhere. The only traces are the leftover recordings and a temp file "AbletonTmp-0001".

This has happened to me before on a throwaway set, so I didn't really pursue the issue, but this is a file I've been working on for a month now. Any help would be greatly appreciated.

One follower

ryanstrass 1 month ago | 0 comments

1 answer

  • ryanstrass
    contribution
    1 answer
    1 vote received
    1 vote

    Still not sure exactly what happened, but I was able to rename the "AbletonTmp-0001" file as .als and open the Live Set again. I had to name it differently (e.g. myproject1.als instead of myproject.als) otherwise I would get an error, so the original file must be corrupted.

    1 month ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.