Live 9 issues with "back to arrangement" button

Is anyone else having issues with live 9's "back to arrangement" or "re-enable automation" button?

I find sometimes when I click it nothing happens, it stays lit up and the automation lane stays greyed out instead of reverting to a pink line.

The only way I can find to get it back to normal is to right click the parameter in question and delete that automation and start again.

Very frustrating! Anyone else having a similar issue?

 

Al

9 followers

Geek Boy 10 months ago | 0 comments

4 answers

  • SimonT
    contribution
    1 answer
    1 vote received
    1 vote

    I'm having the same issue...anyone know how to fix this?

    8 months ago | 0 comments
  • Doug Sharpe
    contribution
    1 answer
    1 vote received
    1 vote

    Same issue HELP!

     

    7 months ago | 0 comments
  • greekpeet
    contribution
    1 answer
    1 vote received
    1 vote

    I wish they would completely throw out this. Its been useful maybe once or twice in all the years of using Ableton. When thinking about it, I can't tell you how many times I've had to re-render entire projects because this button will randomly be 'lit up' after opening the project fresh.

    Know quite a few producers and engineers that use Ableton on a daily basis - nobody I know uses this 'feature', and they all complain about it.

    Could you try checking to see if you have a controller sending MIDI data to Ableton? It could also be specific VSTs as some instruments with NI's Reaktor wreak havoc on a project with the back to arrangement button which requires a deep dive to fix it.

    7 months ago | 0 comments
  • jestermgee
    contribution
    36 answers
    40 votes received
    1 vote

    Live 9.0.5 it works as it always has on previous versions for me. 

    It's one of those things that is either useful or a hindrance and now it has been moved to the master channel I overlook this too sometimes and wonder "Why the hell is that beat carrying on now when I just edited that track..." 

    I actually find it hell useful as I use both arrangement and clip view to create. The main thing I like is being able to kick a single track out of arrangement to test a new pattern by simply hitting a launchpad button. I have a BTA button on the mackie so it's simple to kick back to arrangement as that button glows when out of arrangement anywhere. 

    7 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.