Live 9.7.4 is asking me for my computer password every time I load a set or do anything.

I can't figure out why all of a sudden, Live asks me to enter my password every time I start now. I get this "Ableton Live Suite wants to make changes". What could be going on. Just started doing this recently. The only thing I did was update to OSX High Sierra but not sure it started at that exact time.

Thanks for any fixes or clues,

Greg

5 followers

gkillmaster 10 days ago | 1 comment

4 answers

  • nneekk
    contribution
    1 answer
    1 vote received
    1 vote

    This is happening to me to too ever since I upgraded to High Sierra. It seems it only happens when I have a M4L device in a set and I reopen that project. It doesn't happen with new projects but happens every time on other projects.

    3 days ago | 0 comments
  • Volt9
    contribution
    2 answers
    2 votes received
    1 vote

    I have the same. I filled the password and after I load the project again it will ask for it again. 

     

    2 days ago | 0 comments
  • noahmusic
    contribution
    3 answers
    3 votes received
    1 vote

    Same here.. Every time I open Live is asks for the password.  Is this the new standard? Will it be fixed... Kind of annoying...

    6 hours ago | 0 comments
  • cygnal
    contribution
    62 answers
    67 votes received
    0 votes

    Maybe you need to enter admin password once, so that Live can set-up some background stuff, like authorization or automatic update. Not a Mac user, so blind guessing here, but on Windows, it's like that.

    9 days ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.