live 8.2.7 cant see my sample drive??

Hi here's a strange one, if anyone can help please chime in! here's what I sent to support:

Hi guys I've recently bought a mac pro. I installed win 7 64bit on bootcamp. I installed live 8.01 with no problems. However after this I transferred my sample drive from my pc to the mac. I called it A/sample drive. Live 8.01 recognized it in "my workspaces" but when I updated to live 8.2.7 it just wont show up at all. I'm baffled!!

I re installed 827 after uninstalling 801 (and deleting all aleton folders) and still nothing

Would appreciate any help have been at it for a few hours and I can't figure it out.

Again I swapped the hard drive (samples) from the pc to the mac after I installed and authorized 801 and it worked fine. Also I tried 8.2.2 and A/sample drive just doesnt show up.

edit: It shows up fine under my computer on windows


Thanks
Pat

6 followers

rasclart 2 years ago | 0 comments

4 answers

  • rasclart
    contribution
    2 answers
    1 vote received
    2 votes

    solved ish. Just thrashed everything ableton and reinstalled 827. still no sign of sample drive in the browser so I created a desktop shortcut to it and this shows up in desktop workspace! Don't have a clue why it doesn't recognize the actual drive though.

    Thanks for suggestions Piplodocus.

    2 years ago | 1 comment
  • Piplodocus
    contribution
    2 answers
    1 vote received
    1 vote

    Are you talking about the Live Library, or other general external samples? 

    General Samples can be found just browsing to them in the numbered panes of the Browser. 

    If your Live Library is missing all the stuff you expect though, you might just need to set the location to it in the Preferences menu's "Library" Tab. It may have created a 2nd local Live Library and be using that instead if you installed the update including samples again.

    2 years ago | 0 comments
  • 132nonamemk\
    contribution
    1 answer
    0 votes received
    0 votes

    can we get some more support in this one? other than having to create a shortcut, is there another way to have 8.2.7 detect one of my drives in the workspace?

    2 years ago | 0 comments
  • rasclart
    contribution
    2 answers
    1 vote received
    -1 votes

    Hi Piplodocus thanks for the reply. I'm talking about a general sample drive that I installed after I installed 801. Again it shows up fine as in 801 you'd expect but after the update its simply not listed on the left with the other drives. I will keep trying and update if I find the answer.

    Thanks again.

    2 years ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.