Issue with Push custom script for the Live pack Time & Timbre

I can't manage to activate the TnT custom script for Push for integration into Time (by skinnerbox), though I tried pretty much everything I can think of. Max and Live are running on current versions, so is Push's firmware. Also checked Live's prefs, which should be fine.

Any ideas / experiences regarding this issue?

Thanks for help.

4 followers

sushinsky 2 years ago | 0 comments

3 answers

  • ift.gab
    contribution
    4 answers
    4 votes received
    1 vote

    Please make sure that push is selected as the 1st control surface in the midi/sync section and that it is connected before loading the device. if you set up push as the 1st control surface for the first time you might need to reload TnT.
    if that does not work for you please contact support (.....) skinnerbox.de

    2 years ago | 0 comments
  • sushinsky
    contribution
    1 answer
    1 vote received
    1 vote

    Excellent, all's working now!! Thanks skinnerbox! 

    Push was not selected as the first controller...

    This kind of control over the great time engine makes me happy.

    2 years ago | 0 comments
  • Shnyder
    contribution
    1 answer
    1 vote received
    1 vote

    Hi, 

    Does time and timbre work with push 2 running max 7?

    10 months ago | 3 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.