Is there a known issue with VST plugins not working?

Hi there, I'm having little luck getting the old favorites to appear in live, the most important being the TAL-DUB delay.. Is there a known bug here? Win 7 64bit

 

Thanks a bunch\AC

5 followers

remedydub 1 year ago | 0 comments

6 answers

  • antarktika
    contribution
    53 answers
    63 votes received
    2 votes

    you wouldn't happen to be using the Live 8.4 64-bit beta would you? because if you are, all your 32-bit plug-ins will be disabled.

    1 year ago | 2 comments
  • remedydub
    contribution
    1 answer
    1 vote received
    1 vote

    Not using the beta, using 8.3.2 but it is 64 bit on Windows 7, so does that mean 32 bit plugins wont be usable anymore?
    Thanks

    1 year ago | 0 comments
  • antarktika
    contribution
    53 answers
    63 votes received
    1 vote

    I'm not actually sure on that, one way to check would be, I imagine there must be some way to reboot into 32 bit mode, might want to google that and give it a try, but unless you just upgraded your OS I don't see why that would happen.

    1 year ago | 0 comments
  • MrMusiX
    contribution
    1 answer
    1 vote received
    1 vote

    No, booting a 64 bit OS in 32 mode is not possible.

    The memory-address-format (that's what the 32/64 stands for in your OS Version) only concerns drivers and other components that need to directly talk to the operating system's kernel, not applications. You can run 32 bit applications as you would on a 32 Bit OS.

    You just can't mix stuff: a 32 Bit app can only access 32 bit plugins, and 64 bit app can only access 64 bit plugins. (There are solutions to bridge 32/64 plugins and hosts but discussing this would go beyond thescope of the original question).

    Try to rescan your plugins-folder in the preferences.

    1 year ago | 0 comments
  • antarktika
    contribution
    53 answers
    63 votes received
    1 vote

    hmm, weird, I'm pretty sure Snow Leopard on mac is able to boot in both, but yeah, the initial 64 bit comment was just an observation because of the entirely feasible possibility that they had downloaded the 8.4 beta without knowing about the 32 bit vst disabling restriction. Beyond that I doubt it has to do with 32/64-bit issues.

    1 year ago | 0 comments
  • spiteridj
    contribution
    1 answer
    1 vote received
    1 vote

    I'm getting the same problem although initially I was using a abelton live 9  32bit version (all plug ins were working ), but now have change to 64bit version. Do I have to re download all my plugins at 64 bit

    4 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.