Is anyone else having problems with Live 9.2 crashing w/ Izotope plugins like Ozone 5?

I'm using a MacBook Pro (Retina, 15-inch, Mid 2014), OSX 10.10.4.  The problem I have is that every time I put Ozone 5 (or alloy 2, or trash 2, or stutter edit, rx 3 or 4, or pretty much anything Izotope makes besides Ozone 6) on a track, Ableton Live 9.2 (64-bit) crashes.  

7 followers

Scrybz 1 year ago | 0 comments

8 answers

  • MFSnakes
    contribution
    4 answers
    4 votes received
    1 vote

    yes i have the exact same laptop and all ozone 5, insight and trash 2 plugins are crashing live 9.2 64 bit, vst and au. i have no solution though!

    edit: noticed it is crashing logic x too, so perhaps it is an OS thing...

    1 year ago | 0 comments
  • MFSnakes
    contribution
    4 answers
    4 votes received
    1 vote

    i have now found a fix for me, i had a menu bar app called "moom" always open in the background. when i quit that app all izotope plugins run fine. i suggest that you quit all you menubar apps and check if your plugs start to again work for you. if they work, figure out the culprit by opening all you menubar apps one at a time and launching various isotope plugins.

    1 year ago | 0 comments
  • warholla
    contribution
    2 answers
    2 votes received
    1 vote

    I'm having the same problem. Considering I have Ozone on the master channel of all my tracks, it's kind of a big problem. MFSnakes, are you on a PC? I'm on a mac on OS 10.9.5 and don't see anything in activity monitor called "moom".

    1 year ago | 0 comments
  • MFSnakes
    contribution
    4 answers
    4 votes received
    1 vote

    Hi warholla, I am on os x 10.10.4. That app won't be open on you Mac unless you bought from the App Store or from the many tricks website. I suggest you shut everything non essential down. And see if ozone will run. When I was on OS X 10.9 I don't remember any issues though. Also maybe try mixing into an empty master channel and add ozone after in another host (or standalone I can't remember if it has that) if you are desperate.

    1 year ago | 0 comments
  • ikeaboy
    contribution
    1 answer
    1 vote received
    1 vote

    Glad I saw this, it solved a problem I had between Filterfreak and Express VPN's app. Very strange

    1 year ago | 0 comments
  • Weebz
    contribution
    1 answer
    1 vote received
    1 vote

    Thanks for the info guys. I was experiencing the same issue due to a window management app I use called Optimal Layout. Quitting the app before starting Ableton seems to have fixed my problem :)

    11 months ago | 0 comments
  • Analoc
    contribution
    1 answer
    1 vote received
    1 vote

    Same with Better Snap Tool.

    9 months ago | 0 comments
  • WRKnight09
    contribution
    1 answer
    0 votes received
    0 votes

    I used to have a lot of problems with both ozone and nectar - and if Itunes was running and I opened Nectar, it would crash Ableton.

     

    Live 9.2.2 has been crashing incessantly also.

     

    While I was having trouble with the Izotope plugins, the Ableton crash team were able to isolate the problem app because of the crash files, so perhaps that would help?

     

    Best of luck!

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.