drum rack plays different notes.

Hi,

I use MPK mini and it works fine, but just drum rack plays different notes. 

It's not only for the pads but also for keys of MPK. If I play C1, it plays C2.

Funny thing is that playing wrong notes has a pattern. It plays wrong with rows with other 3 notes on the row.    

I don't wanna change my MPK for this reason. Please help me out of this.

Thanks. :)

 

13 followers

jazzmaze 2 years ago | 0 comments

12 answers

  • mylkoa
    contribution
    20 answers
    20 votes received
    3 votes

    I did find that switching off the mpk in the remote control surfaces section in preferences corrected the problem, but now the right knobs don't control instrument groups through remote scripting.

    2 years ago | 2 comments
  • handsomedevil
    contribution
    1 answer
    1 vote received
    1 vote

    The same thing here but with the Push controller. The row E1-F1-F#1-G1 (or therefore any second to last row on the drum rack) is not working anymore. When pushing the buttons, Push plays the files/sounds written on the row beyond. What confuses me is that the LEDs seem to work at first. But after a very short - though noticeable - time LEDs "switch" to the pads above (also changing the colors from blue to green)...

    2 years ago | 0 comments
  • afterjohn
    contribution
    1 answer
    1 vote received
    1 vote

    Still no solution to this? Mine has been doing the exact same thing. I did a factory reset on the MPK mini but the Drum Rack is still transposing notes. Turning the Control Surface off in the preferences fixes it but then you can't automatically edit the instruments using the 8 knobs.

    1 year ago | 0 comments
  • borisrio
    contribution
    1 answer
    1 vote received
    1 vote

    Same problem here... still no solution

    10 months ago | 0 comments
  • Dr_Groove
    contribution
    1 answer
    1 vote received
    1 vote

    Hi Guys,

    It's not just your MPK. I have a novation impulse 61 and have the exact same issue. From testing the problem is for the drum rack cell mapping. All other plug ins seems to be working fine. I have put up a forum post on the issue.

    https://forum.ableton.com/viewtopic.php?f=1&t=217434

    8 months ago | 0 comments
  • dasamexican
    contribution
    1 answer
    1 vote received
    1 vote

    the same thing is happening to me.. I have an mk2 and its just acting weird. its so damn annoying because im trying to finish a project of we rise by san holo and now i cant because this random note problem

    4 months ago | 0 comments
  • Jeniebans
    contribution
    1 answer
    1 vote received
    1 vote

    So I did something that worked.

    So I was fooling around trying to get the knobs working in sync with the controller when the problem struck. My C1 key on my MPK mini would keep playing E1 and the keys were all over the place. 

    I just went to Preferences > Midi Sync

    Control Surface: none 

    Input: none

    Output: none

    everything under those: OFF

    unplug my controller then replugged it in and everything was default

    Good luck you guys

    4 months ago | 0 comments
  • stevejchacon
    contribution
    1 answer
    1 vote received
    1 vote

    I have sat on the phone with ableton customer service, i have also talked to the support over at Akai. this is all happening to me as well. the only solution i have found to work (somewhat) is to turn off everything under the Link MIDI in preferences.

    Control Surface --> MPK MIni

    Input --> off

    Output --> off

     

    but this has now turned off instant midi mapping and I would like it to be on!!!! They recommended to me on the phone to downgrade ableton 1 version, but seeing that most of you have been part of this post for about a year, I do not think that will solve the problem. Any help?

    2 months ago | 0 comments
  • JohnyRainbow
    contribution
    1 answer
    1 vote received
    1 vote

    Hey guys,

    in case that somebody is still searching for fixing the problem with AKAI MPK mini. 
    I've found the solution.

    You have to download and install preset editor software: 
    http://www.akaipro.com/product/mpkmini#downloads

    Then download this preset for Ableton:
    http://www.matthewadams.de/mpkmini_ableton.zip

    Load that preset (I've chosen Preset_INT_ARP) in MPK MINI Editor, press Upload and then quit the editor, launch Ableton Live and everything should work fine. You may need to drop the octave down.

    1 month ago | 0 comments
  • mylkoa
    contribution
    20 answers
    20 votes received
    1 vote

    I sold my MPK.... but thanks for following up with the thread, Johny Rainbow.

    1 month ago | 0 comments
  • mylkoa
    contribution
    20 answers
    20 votes received
    0 votes

    I just started having the same problem! My mpk worked fine yesterday, but now when I play a C1 on the keyboard, it plays E1 in the drum rack. The instrument racks work just fine, but the drum racks, even the factory ones that I haven't modified, play oddly. I checked the output of the mpk with the application "midi monitor" and it is indeed outputting the correct notes, but the drum racks aren't playing them correctly!

    2 years ago | 1 comment
  • DaWrecked1
    contribution
    4 answers
    3 votes received
    0 votes

    I'm having the same problem ever since i purchased my Akai MPK Mini MK2.  Now even my Novation Impulse is doing whacky things with the drum pads!!  Nobody has a fix for this?  How can a midi keyboard change the way notes are received inside Ableton's drum racks??  Makes no since....MPK Mini has no auto map software that may be screwing things up.

    1 year ago | 3 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.