can't have sound on my midi controller

hi everybody,

 

yesterday i received my m audio 88 es keystation, i did all the steps for installation(drivers, live lite 6 and 8) but when i try to  play a sound with the midi controler, there is nothing happening even though there is this liltle yelow lite on the upper corner, i tried everything ,the keyboard of my pc works, but not the m audio...

i don't know what to do i spent all day trying to fix this.

Thank you

10 followers

darkmind241 2 years ago | 0 comments

4 answers

  • darkmind241
    contribution
    1 answer
    3 votes received
    3 votes

    yeah great,it's working, do you have an idea how i can use the sound at the back of the m audio,and not the pc?

    2 years ago | 0 comments
  • Near Earth Object
    contribution
    554 answers
    579 votes received
    2 votes

    The m- audio keystation is a midi controller, and does not have any sound options. The busses on the back of the controller are for midi and pedals.

    2 years ago | 0 comments
  • Near Earth Object
    contribution
    554 answers
    579 votes received
    1 vote

    Did you arm the midi track?

    2 years ago | 0 comments
  • gracieb
    contribution
    1 answer
    1 vote received
    1 vote

    Hi,

    I'm having the same problem with my Keystation 88, followed all the intructions and have the light coming up in the top right hand corner, but can't hear anything.  How did you get it working?

    Thanks

    5 months ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.