Can not import video or see any video file in browser

Hi.

First day with Ableton Live 9 Lite.  I'm to compose background music for an animation I've done.

 

No way I can't import any video into Ableton. (64bit) I've tried every solution proposed in the web. Installed splitter and ffdshow, no fix. Then  tried with K-lite codec pack. Failed too so I went back to ffdshow. 

 

I've also tried with Quicktime files in h264, DV and JPEG codecs,  tried AVI files and Mp4 files too. Even lower resolutions, as my original is 1080p.

I was now trying to drag my video file from the Ableton browser instead of dragging it from the windows explorer, just for trying something different. And then I've just realized that video files are NOT listed in the browser.   None of them, in any format. I can see .wav files in the same folder, and I can drag them to a track,  but no video files.

Maybe this can give someone a clue about my video problem. Other users with video import issues do have their videos listed in the browser, so it seemps my problem is another one.

Any help on this?   I'm on a deadline, getting scared...

One follower

icierva 1 month ago | 0 comments

2 answers

  • icierva
    contribution
    3 answers
    3 votes received
    1 vote

    BUmp!

     

    No one have a clue?

    I'm testing a trial Cubase, it works fine with video.

     

    But I've already have a Ableton Live  license, don't want to pay again.

    1 month ago | 0 comments
  • icierva
    contribution
    3 answers
    3 votes received
    1 vote

    Found the answer: Lite and Intro versions don't suppot video.

    My choices:

    Reaper does it for 60$.  Cubase Elements for 99$, Ableton Live for 249.

     

    Bye!

     

    Bye

    1 month ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.