ATTN: Waves Plugin Users w/ Live 9.7.2 PC

I've re-downloaded latest (9.7.2) version of live onto my system, along with fresh licenses of the waves plugins i'm trying to use (VComp + ARPlates)

I've tried the re-naming trick (VComp64bit.dll; ARPlates64bit.dll) and routed the custom plugin folder to C: > Programsx86 > VSTPlugins, yet Ableton is still not picking up the plugs.

Has anybody experienced this before and could guide me in the right direction?  

Respectfully: Please don't answer describing your Mac/Linux system and your non Waves Plugins.  

3 followers

paparua 21 days ago | 0 comments

3 answers

  • mcbpete
    contribution
    199 answers
    223 votes received
    2 votes

    From the naming of those files (*64bit.dll) and their location (x86) it sounds like you're trying to put 64bit plugins into a directory full of 32bit plugins... To confirm: Which version of Ableton are you using (i.e. 32bit or 64bit)?

    21 days ago | 4 comments
  • Nick Dixon
    contribution
    14 answers
    14 votes received
    1 vote

    Program files x86 is your 32 bit folder.

    Program files is you 64 bit folder. 

    14 days ago | 0 comments
  • Nick Dixon
    contribution
    14 answers
    14 votes received
    1 vote

    Ableton 64 bit will only recognize plugins if you create a vst folder in your 64bit program files folder that is simply labeled program files. You might already have a folder in there labeled vst plugins. If you make a vst folder in progam files x86 Ableton 64 bit will not recognize it. If you want to use 32 bit plugins in 64bit Ableton you may need to use Jbridge.

    14 days ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.