APC40 disables after I enter Map Mode

Hey everyone,

A recent issue that is really annoying me....

Connected to the Macbook Pro, OS X Lion: Audio Kontrol 1 to the rear USB hub, A powered USB hub holding my APC40, midi fighter pro, auditauria factory and my external, plugged into the front usb slot.

When I enter map mode, the apc40 shuts off after I try and map anything. I tried enabling/disabling remote setting in midi settings, but it still disables itself.

 

Any ideas would be greatly appreciated.

Thanks!

Johnny

2 followers

forza357 1 year ago | 0 comments

3 answers

  • Near Earth Object
    contribution
    456 answers
    488 votes received
    1 vote

    Have you tried connecting the apc directly to a usb port?

    1 year ago | 0 comments
  • forza357
    contribution
    2 answers
    2 votes received
    1 vote

    I have but I need to keep the sound card in it's own port to maximize transfer rate. The APC40 works fine on it's own, but I really need it to play well with my midi fighter that I use for effects etc...

    I am trying a new powered USB port, MTT, maybe it will help utilize everything.

    Any other thought?

     

    Thanks

    1 year ago | 0 comments
  • Near Earth Object
    contribution
    456 answers
    488 votes received
    1 vote

    Nope, maybe try reinstalling some drivers? Could be a hardware problem too.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.