Ableton takes too long to start up and close down.

Recently Ableton Live Lite has started to take 60-90 sec to start up and about the same amount of time to close down. I'm using a Win 7 computer Lenovo t410 Core i5; 4 GB Ram. When it finally starts up there is a crash report (I sent you 4 of them).

I've installed, deleted, and re-installed both the 32 and 64 bit versions, which didn't help. Not sure what to do.

I need to make sure that the Lite version works before I upgrade to Standard.

3 followers

T^3 1 year ago | 0 comments

4 answers

  • [daw] Ableton staff
    contribution
    208 answers
    255 votes received
    1 vote

    Hi, 

    Please make sure to follow the steps outlined in this article: 

    https://www.ableton.com/en/articles/slow-start/

    If this does not help, please send a status- or crash report to our support staff. 

    https://www.ableton.com/en/help/contact-support/

    Best regards, 

    David

    1 year ago | 0 comments
  • T^3
    contribution
    13 answers
    13 votes received
    1 vote

    I followed the suggestion to minimize the data base by removing a directory that I added which had 3.5 GB of wav files. That did not help at all.

    I forgot to add that I have Live Lite installed on a Windows Vista computer with the same extra wav files and there is no problem with the startup and turn-off times.

    I've sent the crash reports. Unfortunately, Lite users don't get tech support from Ableton.

     

    1 year ago | 0 comments
  • T^3
    contribution
    13 answers
    13 votes received
    1 vote

    Things have gotten worse - I can no longer load any instruments or effects onto the tracks. I've re-installed Lite 9 more than 10 times trying different things (e.g., after scanning for viruses, installing version 9.1 from CD then updating to 9.1.6, deleting extra media-containing folders from "Places" in the browser). Something has quit working, and I'm at a loss. The only thing I can think to do is to re-install Win 7 and re-install Live 9 Lite from scratch.

    Waiting up to 2 minutes for the program to start or stop might seem trivial, but not when I'm using it onstage, and it goes without saying that it is unacceptable to have Live 9 Lite crash while in use.

     

    1 year ago | 0 comments
  • T^3
    contribution
    13 answers
    13 votes received
    1 vote

    I think I figured it out. The long startup/shutdown times and the unstable behavior happen when there is no USB audio input device, like a Focusrite Scarlett, attached. 

    So, if you're working w Ableton and you *anticipate* using it without the Scarlett later on, you have to set the Preferences up to use the internal sound card BEFORE turning Ableton off.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.