Ableton reloads audio clips playing in session view

 

Live occasionally reloads audio clips in the session view.  Even if they have already been analyzed and have been loaded and are playing fine.  It will occasionally reload all of the clips again or a subset.  This is happening for no apparent reason and without consistency.
 
I am in dire straights, Ableton has ruined a second gig where the audio completely stopped.  This is absolutely going to cause me to lose my residency.  The second time it happened I had to switch over to a backup machine.
 
I need serious help in trouble shooting the issue.  This is occurring on a machine that NEVER goes on the internet and I solely gig with it.  It has just started occurring.  Can you tell me what could be going on?  
 
I purchased a brand new solid state hard disk, cloned the existing one and am ready to install it if we think this is a hardware issue.  Whatever the problem is, I just need a reliable system or I cannot DJ with Live.
 
Please help ASAP!  I cannot go into another weekend with a failing system.
 
Thanks
Bri ...

2 followers

brianroche 1 year ago | 0 comments

2 answers

  • Funk N. Furter
    contribution
    129 answers
    136 votes received
    1 vote

    contact technical support

     

    Ableton Technical Support <support@ableton.com>

    1 year ago | 0 comments
  • Funk N. Furter
    contribution
    129 answers
    136 votes received
    1 vote

    contact technical support

     

    Ableton Technical Support <support@ableton.com>

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.